cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

2605
Views
0
Helpful
2
Replies
GRegor
Beginner

BAD Gateway "The proxy server received an invalid respose from an upstream server"

ASA5506 ver. 5.4.1

When I try to upload an update file (Network Sensor Parch 5.4.1.8) from my computer in ASDM console, I get an error Bad Gateway "The proxy server received an invalid respose from an upstream server”. 

2 REPLIES 2
dwtcp
Beginner

Hi GRegor,
You should first update to version 5.4.1.5 and then upload to 5.4.1.8.
Take a look to Release Notes of 5.4.1.8

(https://www.cisco.com/c/en/us/td/docs/security/firesight/5409/relnotes/FireSIGHT-System-Release-Notes-version5409-and-5418.html)

 

Please mark it as Useful if so.

 

Also, keep in mind the below:
"If you update a Defense Center from Version 5.4.1.8, the system re-installs all intrusion rule updates instead of the latest intrusion rule update and the update takes much longer than the projected time listed in the Time and Disk Space Requirements for Updating to Version 5.4.1.8. To reduce update time, Cisco strongly recommends updating to Version 5.4.1.2, then updating from Version 5.4.1.2 to Version 5.4.1.8."

Create
Recognize Your Peers
Content for Community-Ad