cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
344
Views
1
Helpful
10
Replies

Cannot login to Cisco Firewall ISA3000 Firepower Device Manager GUI

Hello All,

I'm facing following issue, I've got Cisco Firewall ISA3000 v7.0.1 and I successfully assigned an IP address to the management interface by logging via console port. Later, while connected over the mgmt port I'm able to ping, also I can SSH into the device but I am unable to login to Firepower Device Manager GUI over https. The login webpage is showing up, I'm typing the same username and password and the red cross appears (the same username and password works for SSH connection).

Your help would be much appreciated.

Thanks!

1 Accepted Solution

Accepted Solutions

issue solved, despite the fact that manager seemed to be enabled, it was necessary to delete it and manually enable again

configure manager delete

configure manager local

anyway, thank you all for your help !

View solution in original post

10 Replies 10

Try 

Username:-Admin 

Password:- Admin123 

Try above to access via mgmt port 

MHM

Of course I tried, these were the default user/pass and worked for me when I first logged in (over console port), then I changed pass in CLI (as it forced me to do so) and assigned IP to the mgmt port.

Now I'm connected over mgmt port and using new password, it works for SSH connection but doesn't work for GUI over https. Web login page is showing up but red cross appears after I type user and password (the same which works for SSH connection)

Now

did you config local mode ?
to access FPR via FTD GUI you need change the to local mode
MHM

During initial configuration I set this:

Manage the device locally? (yes/no) [yes]: yes

 

Also I got following when I’m logged over SSH:

> configure manager local

Local manager already configured.

> configure network management-data-interface

Error: This command is not supported when FDM(On Box Management) is enabled

 

So seems that local Firepower Device Manager GUI is enabled. Webpage works, login page is showing up when I run https://<ip address> but when I try to login with the same credentials which work over SSH, it is not successful and red cross appears (attachment)

@mateusz-krysinski the CLI (SSH) and Web GUI username and password is synced during initial configuration only, if you change the CLI password it is not synchronised with GUI admin password.

Use the old password that worked with the GUI before.

Alternatively you can reset the GUI password from the FTD CLI:

> expert
$ sudo su (Enter Password)
# usertool.pl -p 'admin NEWPASSWORD'

 

GUI password was never working for me
I tried the same credentials as I use for SSH and the default ones, always red cross appears when I try to login via GUI.
just tried your solution from above and unfortunately it didn't solve the issue as well

During initial configuration I set this:
Manage the device locally? (yes/no) [yes]: yes

Also I got following when I'm logged over SSH:
> configure manager local
Local manager already configured.
> configure network management-data-interface
Error: This command is not supported when FDM(On Box Management) is enabled

So seems that local Firepower Device Manager GUI is enabled. Webpage works, login page is showing up when I run https://<> address> but when I try to login with the same credentials which work over SSH, it is not successful and red cross appears (attachment)

During initial configuration I set this:

Manage the device locally? (yes/no) [yes]: yes

 

Also I got following when I’m logged over SSH:

> configure manager local

Local manager already configured.

> configure network management-data-interface

Error: This command is not supported when FDM(On Box Management) is enabled

 

So seems that local Firepower Device Manager GUI is enabled. Webpage works, login page is showing up when I run https://<ip address> but when I try to login with the same credentials which work over SSH, it is not successful and red cross appears (attachment)

issue solved, despite the fact that manager seemed to be enabled, it was necessary to delete it and manually enable again

configure manager delete

configure manager local

anyway, thank you all for your help !

as I thought 
thanks a lot for update me 
have a nice summer 

MHM

Review Cisco Networking for a $25 gift card