cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1068
Views
0
Helpful
7
Replies

Cisco ASA 5510 Cannot Connect to Internet...

So I am very close to getting this issue resolved.

I can actually ping 8.8.8.8 from the ASA successfully as you can see but cannot access the internet from the PC connected to Interface 0/1

Not sure what I'm missing, please help, somebody, anybody.......I'm just a command or 2 away from resolving this issue

Thanks

Ping successful from ASA

Success rate is 100 percent (5/5), round-trip min/avg/max = 20/24/30 ms
ciscoasa(config)# ping yahoo.com
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 72.30.35.9, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 50/54/60 ms
ciscoasa(config)# ping 8.8.8.8
Type escape sequence to abort.

 

Config below

!
interface Ethernet0/0
nameif outside
security-level 0
ip address dhcp setroute
!
interface Ethernet0/1
nameif inside
security-level 100
ip address 192.168.2.1 255.255.255.0
!
interface Ethernet0/2
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet0/3
shutdown
no nameif
no security-level
no ip address
!
interface Management0/0
nameif management
security-level 100
ip address 192.168.1.1 255.255.255.0
management-only
!
ftp mode passive
dns domain-lookup outside
dns server-group DefaultDNS
name-server 4.2.2.2
name-server 8.8.8.8
pager lines 24
logging asdm informational
mtu outside 1500
mtu inside 1500
mtu management 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
route outside 0.0.0.0 0.0.0.0 73.204.24.1 1
route outside 0.0.0.0 0.0.0.0 73.139.72.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
http server enable
http 192.168.1.0 255.255.255.0 management
http authentication-certificate outside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd address 192.168.1.2-192.168.1.254 management
dhcpd enable management
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum client auto
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
inspect ip-options

 

 

7 Replies 7

Dennis Mink
VIP Alumni
VIP Alumni

can you include the the config with the access lists and NAT.

 

cheers

Please remember to rate useful posts, by clicking on the stars below.

how do i setup an Access List.

Do I need that to get out to the internet

Good Morning

 

Can someone help me with an Access List.

Thanks

Hi Andy,
What is the IP address of the PC? I assume you have assigned your PC IP address in 192.168.2.0/24 subnet.
If you need to go out to Internet you will need to configure NAT on the ASA.
Please let me know if you require further help.

Thanks

How do i do that

what command do i use

Make sure your PC has an IP address within 192.168.1.0/24 (example 192.168.1.10)

object network INSIDE-HOSTS
subnet 192.168.1.0 255.255.255.0
nat (inside,outside) dynamic interface

After this, please check whether you can access internet from your PC.

Thanks

Correction:
object network INSIDE-HOSTS
subnet 192.168.2.0 255.255.255.0
nat (inside,outside) dynamic interface

If you want your PC to receive DHCP address:
dhcpd address 192.168.2.10-192.168.1.100 inside
dhcpd enable inside
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Review Cisco Networking products for a $25 gift card