05-23-2015 05:34 PM - edited 03-11-2019 10:59 PM
How do I allow for GigabitEthernet1/2 to talk to GigabitEthernet1/5 but not allow 5 to talk to 2? Each one of them successfully talks to outside.
interface GigabitEthernet1/1
nameif outside
security-level 0
ip address dhcp setroute
!
interface GigabitEthernet1/2
nameif inside
security-level 100
ip address 192.168.1.1 255.255.255.0
!
interface GigabitEthernet1/3
shutdown
no nameif
no security-level
no ip address
!
interface GigabitEthernet1/4
shutdown
no nameif
no security-level
no ip address
!
interface GigabitEthernet1/5
nameif wlan
security-level 60
ip address 192.168.3.1 255.255.255.0
!
05-24-2015 03:21 AM
Its a directly connected interface to the router, it will always be reachable together from Router,
But we can stop services by applying access list to the interface.
Example : PING, Echo, Echo-reply, telnet. etc.
05-24-2015 07:52 AM
If you leave it as you have it right now, without any access lists, it will fulfil your requirements.
Gi1/2 has higher security-level than Gi1/5, so Gi1/2 will be able to initiate traffic to Gi1/5, but not the other way around.
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide