Showing results for 
Search instead for 
Did you mean: 

Firepower 6.4 breaks WCCP redirection

Level 1
Level 1

Upgraded our FMC and one 2110 FTD to 6.4 


WCCP no longer works.  Cisco TAC looked at it already and no fix.  Had to re-image device to get back on older code. 


Others having issues as well?

5 Replies 5

Level 1
Level 1

Jont717 and all cisco lovers!

Wccp redirection works on 6.4 like a charm!!!!

We tried it on a lab with virtual ftd (6.4 & ) and deployed also today on a customer environment with ftd 2120.


> show wccp

Global WCCP information:
Router information:
Router Identifier:
Protocol Version: 2.0

Service Identifier: 90
Number of Cache Engines: 1
Number of routers: 1
Total Packets Redirected: 169
Redirect access-list: ACL_WCCP_REDIRECT
Total Connections Denied Redirect: 3575
Total Packets Unassigned: 0
Group access-list: ACL_WCCP_WSA
Total Messages Denied to Group: 0
Total Authentication failures: 0
Total Bypassed Packets Received: 0
> show version
----------------------[ ftd1 ]----------------------
Model : Cisco Firepower 2120 Threat Defense (77) Version 6.4.0 (Build 102)

access-list ACL_WCCP_REDIRECT line 2 extended permit ip host any log informational interval 300 (hitcnt=643) 0xcca8978c


Our apologies to Dina (cisco local representative) due to Jont717's post!








Yes.  I can confirm it works now in 

I had to upgrade from to then to 6.4 and it worked. 

Not sure if that made a difference, but when I first upgraded from right to 6.4, that's when we had the issue.  TAC spent hours trying different things to fix it but had to reimage. 


WCCP working fine now in


You should inform the community regarding this,

as many users, check community for a lot of things.




Not one person replied to my post when I asked if others had the issue...


I had no one to reply to that it was working now. 


Have a good day! 

Level 1
Level 1


Review Cisco Networking for a $25 gift card