cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2017
Views
0
Helpful
5
Replies

Firepower 6 - License Doubt

Thiago Cella
Beginner
Beginner

Hi,

I tried apply the firesight license (FS-VMW-2-SW-K9) on version 6, and the follow message appers:

"FireSIGHT licenses are no longer required for Firepower Management Centers Version 6.0 or later"

It is no longer necessary license since version 6?

tks

5 Replies 5

Marvin Rhoads
VIP Community Legend VIP Community Legend
VIP Community Legend

That's news to me.

The current  Ordering Guide (dated November 2015) indicates that the license is required.

I haven't built a new one using Version 6 though - only upgrades. Those certainly use the license

Pujita Patni
Cisco Employee
Cisco Employee

Hi Thiago,

Yes, the functionality for the License has changed in 6.0

The Protect and Control feature is available with the product when you buy it. You do not have to separately install it.

Thanks,

Pujita

Pujita,

Is this covered anywhere in the release notes?

Without a license, how does FMC know whether it is a 2-, 5- or other license level?

From now we just need the Smartnet to purchase the Firesight?

According to a Cisco SE I talked to , FMC license should still be ordered ( according to 2,10 or 25 devices etc ) , you don't need to add it to 6.0 though , but it's needed for support.

Is this the case ?

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers