cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
364
Views
0
Helpful
2
Replies
Contributor

FTD Anyconnect Client

Is there a minimum version level required for the Anyconnect client beyond it being a 4.x version when connecting to the FTD 2100?  I've looked at the AC compatibility guide, but it only lists ASA versions.

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Re: FTD Anyconnect Client

Hi j.boyers

The version supported on the FP2100 with FTD 6.2.1 is AC 4.0 + . So basically any 4.x version.

You can find the info here

https://www.cisco.com/c/en/us/td/docs/security/firepower/compatibility/firepower-compatibility.html

Firepower System Version

Cisco Firepower System User Agent

Cisco AMP Threat Grid

Cisco Terminal Services (TS) Agent

Cisco AnyConnect Secure Mobility Client

Cisco Identity Services Engine (ISE)

ISE

ISE-PIC

5.3.x

2.2 +

5.4.x

2.2 +

6.0.x.x

2.3 +

1.4.2 +

1.3

6.1.x.x

2.3 +

1.4.2 +

1.3

2.0 and 2.0.1

2.1

6.2.0.x

2.3 +

1.4.2 +

1.0

1.3

2.0 and 2.0.1

2.1

6.2.1

2.3 +

2.1.4 +

1.0

4.0 +

2.0 and 2.0.1

2.1

2.2

View solution in original post

2 REPLIES 2
Highlighted
Cisco Employee

Re: FTD Anyconnect Client

Hi j.boyers

The version supported on the FP2100 with FTD 6.2.1 is AC 4.0 + . So basically any 4.x version.

You can find the info here

https://www.cisco.com/c/en/us/td/docs/security/firepower/compatibility/firepower-compatibility.html

Firepower System Version

Cisco Firepower System User Agent

Cisco AMP Threat Grid

Cisco Terminal Services (TS) Agent

Cisco AnyConnect Secure Mobility Client

Cisco Identity Services Engine (ISE)

ISE

ISE-PIC

5.3.x

2.2 +

5.4.x

2.2 +

6.0.x.x

2.3 +

1.4.2 +

1.3

6.1.x.x

2.3 +

1.4.2 +

1.3

2.0 and 2.0.1

2.1

6.2.0.x

2.3 +

1.4.2 +

1.0

1.3

2.0 and 2.0.1

2.1

6.2.1

2.3 +

2.1.4 +

1.0

4.0 +

2.0 and 2.0.1

2.1

2.2

View solution in original post

Highlighted
Contributor

Re: FTD Anyconnect Client

Thanks!  Didn't see that when I was looking.