cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

19635
Views
0
Helpful
5
Replies
Kevin_27C
Beginner

How to Clear the Input errors in a Cisco ASA Interface?

Hi Everyone,

                  My Expertise with Cisco ASA is Very less. I have observed Input errors in a Couple of Interfaces in Cisco ASA 5540 Firewall.  

            

296867 input errors, 0 CRC, 0 frame, 296867 overrun, 0 ignored, 0 abort

0 pause input, 0 resume input

0 L2 decode drops

102091138038 packets output, 96596756282996 bytes, 2683 underruns

0 pause output, 0 resume output

0 output errors, 0 collisions, 2 interface resets

0 late collisions, 0 deferred

52 input reset drops, 0 output reset drops, 0 tx hangs

input queue (blocks free curr/low): hardware (255/230)

output queue (blocks free curr/low): hardware (255/0)

I need to Clear the Input errors on this particular Interface.

Will Clear interface GigabitEthernet 0/0 will help?

Thanks in Advance,

Nanda

1 ACCEPTED SOLUTION

Accepted Solutions

Same with my ASA LAN Interface

interface Vlan1

description LAN

nameif LAN

security-level 100

ip address 10.0.10.2 255.255.255.0

ASA# clear interface Vlan1

ASA# sh run interface Vlan1

!

interface Vlan1

description LAN

nameif LAN

security-level 100

ip address 10.0.10.2 255.255.255.0

So nothing missing. Only cleared counters.

- Jouni

View solution in original post

5 REPLIES 5
Jouni Forss
Mentor

Hi,

You should be able to use the command

clear interface

Though I think it clear every statistic on the interface.

- Jouni

Hi JouniForss,

                          Thanks for your reply. But this wont delete the intreface or rather cause a production outage right?

Thanks,

Nanda

Hi,

Here is an example of using the command on my own ASA5505 firewall

interface Ethernet0/0

description WAN Access

switchport access vlan 10

ASA# sh interface Ethernet 0/0

Interface Ethernet0/0 "", is up, line protocol is up

  Hardware is 88E6095, BW 100 Mbps, DLY 100 usec

        Auto-Duplex(Full-duplex), Auto-Speed(100 Mbps)

        Input flow control is unsupported, output flow control is unsupported

        Description: WAN Access

        Available but not configured via nameif

        MAC address 0025.45f4.0a9a, MTU not set

        IP address unassigned

        9679 packets input, 6532697 bytes, 0 no buffer

        Received 2 broadcasts, 0 runts, 0 giants

        0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

        0 pause input, 0 resume input

        0 L2 decode drops

        0 switch ingress policy drops

        8421 packets output, 2202683 bytes, 0 underruns

        0 pause output, 0 resume output

        0 output errors, 0 collisions, 0 interface resets

        0 late collisions, 0 deferred

        0 rate limit drops

        0 switch egress policy drops

        0 input reset drops, 0 output reset drops

ASA# clear interface Ethernet0/0

ASA# sh interface Ethernet 0/0

Interface Ethernet0/0 "", is up, line protocol is up

  Hardware is 88E6095, BW 100 Mbps, DLY 100 usec

        Auto-Duplex(Full-duplex), Auto-Speed(100 Mbps)

        Input flow control is unsupported, output flow control is unsupported

        Description: WAN Access

        Available but not configured via nameif

        MAC address 0025.45f4.0a9a, MTU not set

        IP address unassigned

        0 packets input, 0 bytes, 0 no buffer

        Received 0 broadcasts, 0 runts, 0 giants

        0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

        0 pause input, 0 resume input

        0 L2 decode drops

        0 switch ingress policy drops

        0 packets output, 0 bytes, 0 underruns

        0 pause output, 0 resume output

        0 output errors, 0 collisions, 0 interface resets

        0 late collisions, 0 deferred

        0 rate limit drops

        0 switch egress policy drops

        0 input reset drops, 0 output reset drops

interface Ethernet0/0

description WAN Access

switchport access vlan 10

- Jouni

Same with my ASA LAN Interface

interface Vlan1

description LAN

nameif LAN

security-level 100

ip address 10.0.10.2 255.255.255.0

ASA# clear interface Vlan1

ASA# sh run interface Vlan1

!

interface Vlan1

description LAN

nameif LAN

security-level 100

ip address 10.0.10.2 255.255.255.0

So nothing missing. Only cleared counters.

- Jouni

Hi,

Yes, this command is working.

Thank you.

Yesu Babu.

 

 

Create
Recognize Your Peers
Content for Community-Ad