cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1081
Views
5
Helpful
4
Replies
Darshan Bhat
Beginner

MACSEC configuration on Nexus 7004 (N7K-F348XP-25) card

Hi All,

 

Can someone confirm, is there macsec configuration supported on Nexus 7004 (N7K-F348XP-25 LAN Card) and is it require any licence to activate?

 

Thanks,

Darshan

1 ACCEPTED SOLUTION

Accepted Solutions
Marius Gunnerud
VIP Advisor

 

According to Cisco documentation, Nexus 7K supports MACsec.  See the link below for further information.

Licensing Requirements for Cisco TrustSec MACSec

The following table shows the licensing requirements for this feature:

 

Product

License Requirement

Cisco NX-OS

Beginning with Cisco NX-OS Release 6.1, Cisco TrustSec requires no license. Any feature not included in a license package is bundled with the Cisco NX-OS system images and is provided at no extra charge to you.

For Cisco NX-OS releases prior to 6.1, Cisco TrustSec requires an Advanced Services license. Cisco TrustSec licensing does not have a grace period. You must obtain and install an Advanced Services license before you can use Cisco TrustSec.

Note 

For an explanation of the Cisco NX-OS licensing scheme and how to obtain and apply licenses, see the Cisco NX-OS Licensing Guide.

 
Reference:
--
Please remember to select a correct answer and rate helpful posts

View solution in original post

4 REPLIES 4
balaji.bandi
VIP Master

Thank you Balaji.

 

could you please share specific information? 

It will really help. 

Marius Gunnerud
VIP Advisor

 

According to Cisco documentation, Nexus 7K supports MACsec.  See the link below for further information.

Licensing Requirements for Cisco TrustSec MACSec

The following table shows the licensing requirements for this feature:

 

Product

License Requirement

Cisco NX-OS

Beginning with Cisco NX-OS Release 6.1, Cisco TrustSec requires no license. Any feature not included in a license package is bundled with the Cisco NX-OS system images and is provided at no extra charge to you.

For Cisco NX-OS releases prior to 6.1, Cisco TrustSec requires an Advanced Services license. Cisco TrustSec licensing does not have a grace period. You must obtain and install an Advanced Services license before you can use Cisco TrustSec.

Note 

For an explanation of the Cisco NX-OS licensing scheme and how to obtain and apply licenses, see the Cisco NX-OS Licensing Guide.

 
Reference:
--
Please remember to select a correct answer and rate helpful posts

View solution in original post

Thank you Marius.