cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
478
Views
4
Helpful
7
Replies

SFP Down on FPR 4100

WamuMubiana1384
Level 1
Level 1

Am trying to configure the Cisco FPR 4112 box. So far Chassis management has been configured and am able to access and manage the box ok either via SSH or Firepower Chassis Manager. The connection to the box via the chassis management port is successful. 

Our box did not come with any SFP modules, so after adding new SFP modules to the box network module, they are visible and are able to enable them in Chassis Manager. However the network led lights are amber and further checks show the operational status as either link-down or Admin-down.

 

WamuMubiana1384_0-1718200327592.png

 

WamuMubiana1384_1-1718200327592.png

The same SFP modules when plugged on the chassis management network module are working ok. Please see image below: 

WamuMubiana1384_2-1718200327601.png

please help to resolve this issue.

Thanks in advance.

 

1 Accepted Solution

Accepted Solutions

OK @WamuMubiana1384 I understand.

Have you checked the speed of the interface as specified in FCM? Make sure what is in the chassis manager matches the SFP type (genuine Cisco strongly suggested as noted by @MHM Cisco World  - fxos can be finicky about that) and the connected downstream switch.

View solution in original post

7 Replies 7

marce1000
VIP
VIP

 

        >....Our box did not come with any SFP modules, so after adding new SFP modules to the box network module, they are visible and are able to enable them in Chassis Manager.However the network led lights are amber ...
                     - Check logs on the FPR just after doing that , 

 M.



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

Hi  Marce1000,

 

i will check the logs and feedback.

The intention is to use the local device manager. The data interfaces have been enabled in chassis manager and assigned to the logical device. A management interface has also been configured. However device manager cannot be started as the assigned Management port is showing link-down. in the same vein all assigned data interfaces cannot be enabled.

WamuMubiana1384_0-1718267504144.pngWamuMubiana1384_1-1718267664045.png

 

I think it incompatibility between the SFP and FTD 
check bug below how you can check the SFP in FXOS of FTD 

https://bst.cisco.com/quickview/bug/CSCwa67888

I always suggest use cisco SFP or what cisco suggest 
using other vendor or even incompatible SFP in FTD led to this case

MHM

OK @WamuMubiana1384 I understand.

Have you checked the speed of the interface as specified in FCM? Make sure what is in the chassis manager matches the SFP type (genuine Cisco strongly suggested as noted by @MHM Cisco World  - fxos can be finicky about that) and the connected downstream switch.

Hi Marvin,

The interfaces have managed to come up after changing the admin speed to the one that matches the SFP module type.

Review Cisco Networking for a $25 gift card