cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

977
Views
0
Helpful
5
Replies
Highlighted

Telnet and SSH issue on Cisco 3750.

I enable on Cisco 3750 and all of sudden I was  not able to login into the box. I even changed the source interface and update the transport input method under the VTY lines, no luck. 

Then I choose to disable SSH by removing the pertaining configs lines and the RSA keys. And I changed the transport input back to Telnet. After rebooting the switch I am still not able to log in  despite the fact that the box is reachable.

 

Any help ?

 

Thanks,

Jean-Marie 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Hi,

This should help you in confirming the configuration and troubleshooting SSH on your device:-

http://www.cisco.com/c/en/us/support/docs/security-vpn/secure-shell-ssh/4145-ssh.html

Hope this helps.
Regards,
Dinesh Moudgil

 

P.S. Please rate helpful posts.

View solution in original post

5 REPLIES 5
Highlighted
Cisco Employee

Hi,

This should help you in confirming the configuration and troubleshooting SSH on your device:-

http://www.cisco.com/c/en/us/support/docs/security-vpn/secure-shell-ssh/4145-ssh.html

Hope this helps.
Regards,
Dinesh Moudgil

 

P.S. Please rate helpful posts.

View solution in original post

Highlighted

Dinesh,

Thanks. I had this doc before posting this issue. I have removed the SSHv1/v2, the RSA keys and reloaded the devices, still no luck. 

I also changed the transport input to telnet and i can't have the prompt. The devices are reachable however there is no prompt when I initiate the SSH or the Telnet. I even received the message stating that device refuses the connection. 

Any help ?

Highlighted

Can you share the config? At least any aaa and the line vty sections.

You don't have Control Plane Policing (COPP) enabled do you?

Have you tried "debug ip ssh" on console while trying to log in via ssh to the vty line?

Highlighted

You can believe the solution. The config line was the command "exec" to enable the prompt once you telnet or ssh to the router.

Highlighted

Thanks all for your contribution

Content for Community-Ad