cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Upgrading Past FMC 7.0.1 With 5508 Firewalls

Alex Pfeil
Rising star
Rising star

I have a Firepower Management Center HA Pair running 7.0.1. There are a couple of 5508 firewalls and I notices that the last code that is supported on them is 7.0.1. What is the process of continuing to upgrade the FMC. Can I upgrade the FMC to a later code and leave the 7.0.1 code on the 5508 firewalls? If so, is there a code where that would no longer be supported?

 

Thank you,

 

Alex

2 REPLIES 2

balaji.bandi
VIP Guru VIP Guru
VIP Guru

as long the upper version of FMC supports the Lower version device you ok to upgrade if the compatibility is not there. that is where the issue starts. then you need to uplift hardware too

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Rob Ingram
VIP Expert VIP Expert
VIP Expert

@Alex Pfeil the release notes (below) states FMC 7.1 supports managing older versions as far back as 6.5, so you should be fine.

https://www.cisco.com/c/en/us/td/docs/security/firepower/710/relnotes/firepower-release-notes-710/welcome.html

 

 

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: