cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3613
Views
0
Helpful
5
Replies

UPGRADING TO INTERFACE 10G FROM 1G PORTCHANNEL WITH SUBINTERFACE

Hi,

I have a dude, we are planing to upgrade from 1G interface to 10G interface.

actually, we have two portchannel  with  four interface each one, they are to 1G.

I want  replace the interfaces from the port-channel, with 10G interface but this portchannel have a lot of sub-interface.

if I try to remove the last 1G intefaces from the portchannel, it show a message, saying that the portchannel can not be without interface because have sub-interface, at least one interface must be in the portchannel.

i want remove all 1G interfaces and add the 10G interfaces.

i want to try this, If befere remove the last 1G interface, I add a 10G interface and later remove the last 1G interface, here is my question, this could works?

I would like to know a way to do this change.

somebody can help please..

Fidel

Gonzalez

1 Accepted Solution

Accepted Solutions

Marcel Maeder
Level 4
Level 4

You could manually edit the interfaces in the startup-config and then reboot the firewall.

View solution in original post

5 Replies 5

That can't work as all links in a channel have to be of the same speed. You probably have to build a new channel for the 10Gig-links first, take that in service and then remove the old channel.

-- 
Don't stop after you've improved your network! Improve the world by lending money to the working poor:
http://www.kiva.org/invitedby/karsteni

are you sure?

I have 200 sub-interface associated to that Portchannel and firewall rules, i cant delete the port-channel, must be another away.

I just want join the 1G interface and 10G interface for make the changed of interface. i going to do this in a maintance window.

another person can give me a diferent idea.

Marcel Maeder
Level 4
Level 4

You could manually edit the interfaces in the startup-config and then reboot the firewall.

I made a test and worked.

Thanks you....

Hi, 

How did you do that, have you deleted the portchannel and corresponding configurations such as ACLs and rebuild the same?

 

Your reply is awaited.

 

Regards,

Siva.

Review Cisco Networking for a $25 gift card