12-25-2024 09:37 PM - edited 12-25-2024 09:39 PM
Hey there. I decided that i wanted to figure out networking. Long story short is i have been working on this lab for OSPF and have been at a road block for several days.
I eventually got OSPF to show up in my routing table but the design was messy and configs were all over the place so i opted for a more clean look by changing my serial interface IP's along with OSPF networks.
On packet tracer, I have 3 routers setup and 1 switch. The 2rd router is not being used or advertised since i'm still learning and the switch is also not doing anything. Main issue is just between the first and 3rd router.
Neighbor command works, Adjacencies are up on both sides, database looks okay (I think? i'm not too sure what all that info means), and LSA's look okay. If someone could please review my configs and see what i did wrong that would be a life saver
ROUTER 1 (HUB) Configs
Current configuration : 1331 bytes
!
version 15.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname HUB
!
no ip cef
no ipv6 cef
!
spanning-tree mode pvst
!
interface Tunnel187
ip address 187.1.4.1 255.255.255.248
mtu 1476
!
shutdown
!
interface GigabitEthernet0/0/0
ip address 187.1.0.1 255.255.255.0
ip ospf 1 area 0
duplex auto
speed auto
!
interface GigabitEthernet0/0/1
no ip address
duplex auto
speed auto
shutdown
!
interface GigabitEthernet0/0/2
no ip address
duplex auto
speed auto
shutdown
!
interface GigabitEthernet0/1/0
switchport mode access
shutdown
!
interface GigabitEthernet0/1/1
switchport mode access
!
interface GigabitEthernet0/1/2
switchport mode access
!
interface GigabitEthernet0/1/3
switchport mode access
!
interface Serial0/2/0
ip address 10.1.0.1 255.255.255.252
ip ospf cost 10
ip ospf 1 area 0
!
interface Serial0/2/1
no ip address
clock rate 2000000
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
router-id 187.1.0.0
log-adjacency-changes
redistribute connected
network 187.1.0.0 0.0.0.255 area 0
network 10.1.0.0 0.0.0.3 area 0
!
ip default-gateway 187.1.0.1
ip classless
!
ip flow-export version 9
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
end
ROUTER 2 (WC) CONFIGS
Current configuration : 1291 bytes
!
version 15.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname WC
!
no ip cef
no ipv6 cef
!
spanning-tree mode pvst
!
interface Tunnel187
ip address 187.1.4.2 255.255.255.248
mtu 1476
!
shutdown
!
interface GigabitEthernet0/0/0
ip address 187.3.0.1 255.255.255.0
ip ospf 1 area 0
duplex auto
speed auto
!
interface GigabitEthernet0/0/1
no ip address
duplex auto
speed auto
shutdown
!
interface GigabitEthernet0/0/2
no ip address
duplex auto
speed auto
shutdown
!
interface GigabitEthernet0/1/0
switchport mode access
!
interface GigabitEthernet0/1/1
switchport mode access
!
interface GigabitEthernet0/1/2
switchport mode access
!
interface GigabitEthernet0/1/3
switchport mode access
!
interface Serial0/2/0
no ip address
!
interface Serial0/2/1
ip address 10.1.0.2 255.255.255.252
ip ospf cost 10
ip ospf 1 area 0
clock rate 2000000
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
router-id 187.3.0.0
log-adjacency-changes
redistribute connected
network 10.1.0.0 0.0.0.3 area 0
network 187.3.0.0 0.0.0.255 area 0
!
ip classless
!
ip flow-export version 9
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
end
I am not using the tunnel. Ignore that
12-26-2024 05:06 AM
Share topolgy
MHM
12-26-2024 05:06 AM
Is this two routers connected using the interface Serial0/2/0 ?
Add your PacketTracer file here. Zip it first.
12-26-2024 07:18 AM
Ping 187.3.0.1 from HUB. What's the issue here?
Are you tying to bring the tunnel up? If so, you may be missing tunnel source and destination.
12-26-2024 08:56 PM
Hey all, I just decided to skip out on the IP configs i had originally for g0/0/0 and assign a loopback. That somehow caused it to go up. Thank you for the help y'all! i'll be back if another issue arises!
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide