cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1440
Views
0
Helpful
1
Replies

ENCS 5412 - Mouse pointer is out of sync on a Windows VM via VNC console

mr.richardb
Beginner
Beginner

Hi all,

 

I have deployed an ENCS-5412 upgrded to the latest 3.12.2-FC2 and installed an Window 2012 server as a VM. Everithing went well (followed the install guides frrom the Internet) and ther were no errors except one small issue. The mouse pointer on the VNC console is out of sync with the real pointer.

oosync.png

Is there any commands that can be entered via the CLI to have it in sync? Can it be a Windows driver issue?

The only driver the VM required was for the ethernet adapter.

 

Regards,

 

Richard

 

1 Accepted Solution

Accepted Solutions

mr.richardb
Beginner
Beginner

Udate:

 

Got info from TAC and was able to fix the issue.

 

### Step1: You upload an ISO to NFVIS via web portal

from CLI:

nfvis-5412# show running-config vm_lifecycle images image WinServer2012R2.iso

vm_lifecycle images image WinServer2012R2.iso

...

properties property low_latency

  value [ false ]

!

properties property placement

  value [ datastore1 ]

!

properties property vnf_type

  value [ OTHER ]

!

...

 

# Step2: based on that image info, create a new image registration for tablet feature:#

nfvis-5412# config t

Entering configuration mode terminal

nfvis-5412(config)# vm_lifecycle images image WinServerNew.iso

nfvis-5412(config-image-WinServerNew.iso)# properties property placement value datastore1

nfvis-5412(config-property-placement)# properties property tablet_supported value true

nfvis-5412(config-property-tablet)# commit

Commit complete.

nfvis-5412(config-property-tablet)# exit

nfvis-5412(config-image-WinServerNew.iso)# end

nfvis-5412#

 

And that fixes the out of sync mouse pointer.

Capture.PNG

Regards,

 

Richard

View solution in original post

1 Reply 1

mr.richardb
Beginner
Beginner

Udate:

 

Got info from TAC and was able to fix the issue.

 

### Step1: You upload an ISO to NFVIS via web portal

from CLI:

nfvis-5412# show running-config vm_lifecycle images image WinServer2012R2.iso

vm_lifecycle images image WinServer2012R2.iso

...

properties property low_latency

  value [ false ]

!

properties property placement

  value [ datastore1 ]

!

properties property vnf_type

  value [ OTHER ]

!

...

 

# Step2: based on that image info, create a new image registration for tablet feature:#

nfvis-5412# config t

Entering configuration mode terminal

nfvis-5412(config)# vm_lifecycle images image WinServerNew.iso

nfvis-5412(config-image-WinServerNew.iso)# properties property placement value datastore1

nfvis-5412(config-property-placement)# properties property tablet_supported value true

nfvis-5412(config-property-tablet)# commit

Commit complete.

nfvis-5412(config-property-tablet)# exit

nfvis-5412(config-image-WinServerNew.iso)# end

nfvis-5412#

 

And that fixes the out of sync mouse pointer.

Capture.PNG

Regards,

 

Richard

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers