cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1543
Views
5
Helpful
5
Replies
Highlighted
Explorer

Nexus 5548UP - ip forward protocol udp

Dear all,

 

Is there a command similar to IOS "ip forward protocol udp XXXX" on Nexus5548UP to enable udp protocol to be forwarded?

 

BR

Omar

 

Everyone's tags (6)
5 REPLIES 5
Cisco Employee

Re: Nexus 5548UP - ip forward protocol udp

HI Omar

i dont think the ip forward-protocol config is supported yet but you can try an alternate configuration as below and see if that helps:

access-list 50
permit udp x.x.x.0 0.0.0.255 any
permit udp y.y.y.0 0.0.0.255 any

interface Vlan10
ip address 172.16.10.X 255.255.255.0
ip directed-broadcast 50

Hope this helps

Thanks
--Vinit
Explorer

Re: Nexus 5548UP - ip forward protocol udp

Hello VJ,

thanks for the feedback.. I'll let you know

Omar
Beginner

Re: Nexus 5548UP - ip forward protocol udp

Hiya, Omar. Did this configlet work for your scenario? I have a similar configuration I am migrating from a Cat 6500 to a N7K. Thanks! 

Explorer

Re: Nexus 5548UP - ip forward protocol udp

Hi Brian,

 

at the end customer upgraded the application and we did not need anymore this feature.

 

BR

Omar

Beginner

Re: Nexus 5548UP - ip forward protocol udp

Hi:

 

I tested this on my platform without success:

 

interface Vlan779
no shutdown
ip access-group install_vlan_client_in in
no ip redirects
ip address 172.17.8.253/24
ip directed-broadcast UEFI
ip dhcp relay address 172.17.194.1
ip dhcp relay address 172.17.194.20

 

ip access-list UEFI
10 permit udp any any eq 4011

 

ip access-lists install_vlan_client_in
500 permit udp 172.17.8.0/24 172.17.194.20/32 eq 4011

 

I googled without any success, lot of people with this problem but no solution.

 

Lot of thanks for the help.

Borja

 

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards