05-25-2002 12:11 AM - edited 03-01-2019 09:52 PM
Hi I have an annoyance on my 806 router. When I reboot, my Dial1 interface seems to take 20 to 40 seconds to come up. I do a "debug dial" and I get : Di1 DDR: Cannot place call, no dialer string set. After about 40 seconds my d1 interface finally comes up and I don't get that error anymore. This is not really a problem, but it is an annoyance for me. Can anyone tell me what is wrong? Below is my config...(Edited for privacy, of course!)
Any help is most appreciated.
Current configuration : 6838 bytes
!
version 12.2
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname hostname
!
logging count
logging rate-limit all 20 except warnings
enable secret secret
!
username name password password
ip subnet-zero
no ip source-route
ip domain-name ispname.com
ip name-server 1.1.1.1
ip name-server 1.1.1.2
ip dhcp excluded-address 172.18.1.1
ip dhcp excluded-address 172.18.1.1 172.18.1.9
ip dhcp excluded-address 172.18.1.61 172.18.1.62
!
ip dhcp pool Computer1
import all
host 172.18.1.10 255.255.255.192
client-identifier 0800.0800.0800.01
default-router 172.18.1.1
domain-name ispname.com
lease 5
!
ip dhcp pool Computer2
import all
host 172.18.1.11 255.255.255.192
client-identifier 0800.0800.0800.02
default-router 172.18.1.1
dns-server 10.0.0.5 10.0.0.6
domain-name mycompany.com
netbios-name-server 10.0.0.10 10.0.0.11
lease 5
!
ip dhcp pool Computer3
import all
host 172.18.1.12 255.255.255.192
client-identifier 0800.0800.0800.03
default-router 172.18.1.1
domain-name mycompany.com
netbios-name-server 10.0.0.10 10.0.0.11
lease 5
!
ip dhcp pool CLIENT
import all
network 172.18.1.0 255.255.255.192
default-router 172.18.1.1
domain-name ispname.com
lease 5
!
ip inspect name myfw cuseeme timeout 3600
ip inspect name myfw ftp timeout 3600
ip inspect name myfw rcmd timeout 3600
ip inspect name myfw realaudio timeout 3600
ip inspect name myfw smtp timeout 3600
ip inspect name myfw tftp timeout 30
ip inspect name myfw udp timeout 15
ip inspect name myfw tcp timeout 3600
ip inspect name myfw h323 timeout 3600
ip inspect name myfw http timeout 3600
vpdn enable
!
vpdn-group 1
request-dialin
protocol pppoe
ip mtu adjust
!
!
crypto isakmp policy 1
encr 3des
hash md5
authentication pre-share
crypto isakmp key justakey address 1.1.1.20
!
!
crypto ipsec transform-set strong esp-3des esp-md5-hmac
!
crypto map vpn 10 ipsec-isakmp
set peer 1.1.1.20
set transform-set strong
match address 130
!
!
!
!
interface Ethernet0
description Local LAN Interface
bandwidth 1500
ip address 172.18.1.1 255.255.255.192
ip access-group 140 in
no ip unreachables
ip nat inside
ip tcp adjust-mss 1452
no ip mroute-cache
no cdp enable
hold-queue 32 in
hold-queue 100 out
!
interface Ethernet1
bandwidth 1500
no ip address
no ip unreachables
no ip mroute-cache
pppoe enable
pppoe-client dial-pool-number 1
no cdp enable
!
interface Dialer1
description ISP DSL Dialer Interface
bandwidth 1500
ip address negotiated previous
ip access-group 111 in
no ip unreachables
ip mtu 1492
ip nat outside
ip inspect myfw out
encapsulation ppp
no ip route-cache
ip tcp adjust-mss 1452
no ip mroute-cache
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username <A HREF="mailto:username@ispname.com">username@ispname.com</A> password password
ppp ipcp dns request
crypto map vpn
!
ip nat inside source route-map traffic interface Dialer1 overload
ip nat inside source static udp 172.18.1.10 27960 interface Dialer1 27960
ip nat inside source static udp 172.18.1.10 3782 interface Dialer1 3782
ip nat inside source static udp 172.18.1.10 3783 interface Dialer1 3783
ip nat inside source static tcp 172.18.1.10 3783 interface Dialer1 3783
ip nat inside source static tcp 172.18.1.10 3782 interface Dialer1 3782
ip nat inside source static tcp 172.18.1.10 20 interface Dialer1 20
ip nat inside source static tcp 172.18.1.10 21 interface Dialer1 10101
ip nat inside source static udp 172.18.1.10 2302 interface Dialer1 2302
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
ip pim bidir-enable
!
!
logging facility syslog
logging 172.18.1.10
access-list 50 permit 172.18.1.12
access-list 50 permit 172.18.1.11
access-list 50 permit 172.18.1.10
access-list 111 permit icmp any any administratively-prohibited
access-list 111 permit icmp any any echo
access-list 111 permit icmp any any echo-reply
access-list 111 permit icmp any any packet-too-big
access-list 111 permit icmp any any time-exceeded
access-list 111 permit icmp any any traceroute
access-list 111 permit icmp any any unreachable
access-list 111 permit udp any eq domain any
access-list 111 permit udp any eq bootps any eq bootpc
access-list 111 permit udp any eq bootps any eq bootps
access-list 111 permit esp any any
access-list 111 permit udp any any eq isakmp
access-list 111 permit udp any any eq 27960
access-list 111 permit tcp any any range 3782 3783
access-list 111 permit udp any any range 3782 3783
access-list 111 permit tcp any any eq 2302
access-list 111 deny ip any any
access-list 130 permit ip 172.18.1.0 0.0.0.63 10.0.0.0 0.255.255.255
access-list 130 permit ip 172.18.1.0 0.0.0.63 172.16.0.0 0.15.255.255
access-list 130 permit ip 172.18.1.0 0.0.0.63 192.168.0.0 0.0.255.255
access-list 135 deny ip 172.18.1.0 0.0.0.63 10.0.0.0 0.255.255.255
access-list 135 deny ip 172.18.1.0 0.0.0.63 172.16.0.0 0.15.255.255
access-list 135 deny ip 172.18.1.0 0.0.0.63 192.168.0.0 0.0.255.255
access-list 135 permit ip 172.18.1.0 0.0.0.63 any
access-list 140 permit udp any any eq bootps
access-list 140 permit ip host 172.18.1.10 10.0.0.0 0.255.255.255
access-list 140 permit ip host 172.18.1.10 172.16.0.0 0.15.255.255
access-list 140 permit ip host 172.18.1.10 192.168.0.0 0.0.255.255
access-list 140 permit ip host 172.18.1.11 10.0.0.0 0.255.255.255
access-list 140 permit ip host 172.18.1.11 172.16.0.0 0.15.255.255
access-list 140 permit ip host 172.18.1.11 192.168.0.0 0.0.255.255
access-list 140 permit ip host 172.18.1.12 10.0.0.0 0.255.255.255
access-list 140 permit ip host 172.18.1.12 172.16.0.0 0.15.255.255
access-list 140 permit ip host 172.18.1.12 192.168.0.0 0.0.255.255
access-list 140 deny ip 172.18.1.0 0.0.0.63 10.0.0.0 0.255.255.255
access-list 140 deny ip 172.18.1.0 0.0.0.63 172.16.0.0 0.15.255.255
access-list 140 deny ip 172.18.1.0 0.0.0.63 192.168.0.0 0.0.255.255
access-list 140 permit ip 172.18.1.0 0.0.0.63 any
dialer-list 1 protocol ip permit
no cdp run
route-map traffic permit 10
match ip address 135
!
banner login ^C No one may access this device.^C
banner motd ^CAll access is monitored!^C
!
line con 0
exec-timeout 0 0
password password
logging synchronous
stopbits 1
line vty 0 4
access-class 50 in
exec-timeout 15 0
password password
logging synchronous
login local
length 0
!
scheduler max-task-time 5000
end
05-25-2002 12:13 AM
Also, if anyone sees any way to increase security, I would much appreciate it also... :)
05-25-2002 12:20 AM
I am running 12.2.8.T1. I am upgrading to 12.2.8.T4 right now.
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide