cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3403
Views
0
Helpful
2
Replies

Available Bandwidth info on Show interface serial command

m.batts
Level 4
Level 4

Can someone explain the significance of the available bandwidth under the show interface serial

Serial0/1 is up, line protocol is up

Hardware is GT96K Serial

Description: WAN Link to Exeter

Interface is unnumbered. Using address of FastEthernet0/0 (172.16.6.234)

MTU 1500 bytes, BW 2048 Kbit, DLY 20000 usec,

reliability 255/255, txload 25/255, rxload 5/255

Encapsulation PPP, LCP Open

Open: CDPCP, IPCP, loopback not set

Last input 00:00:00, output 00:00:03, output hang never

Last clearing of "show interface" counters 7w4d

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 5120

Queueing strategy: weighted fair

Output queue: 0/1000/64/5120 (size/max total/threshold/drops)

Conversations 0/25/256 (active/max active/max total)

Reserved Conversations 1/1 (allocated/max allocated)

Available Bandwidth 736 kilobits/sec

5 minute input rate 48000 bits/sec, 32 packets/sec

5 minute output rate 208000 bits/sec, 41 packets/sec

133028777 packets input, 417742004 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

1 input errors, 1 CRC, 0 frame, 0 overrun, 0 ignored, 1 abort

93537251 packets output, 3276594573 bytes, 0 underruns

0 output errors, 0 collisions, 34 interface resets

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

DCD=up DSR=up DTR=up RTS=up CTS=up

I have configured the bandwidth command to be 2048 which you can see at the top.However the available bandwidth reads 736k.Why is this so low?Does this mean i am only using 736k

Here is a sh run aswell.

sh run

!

!

isdn switch-type primary-net5

voice class h323 1

h225 timeout tcp establish 3

!

!!

controller E1 1/0

pri-group timeslots 1-31

!

controller E1 1/1

pri-group timeslots 1-31

!

class-map match-all voice-signaling

match access-group 103

class-map match-all voice-traffic

match access-group 102

!

!

policy-map voice-policy2

class voice-traffic

priority 768

class voice-signaling

bandwidth 32

class class-default

fair-queue

policy-map voice-policy1

class voice-traffic

priority 768

class voice-signaling

bandwidth 32

class class-default

fair-queue

!

!

!

!

!

interface FastEthernet0/0

ip address 172.16.6.234 255.255.0.0

speed 100

full-duplex

h323-gateway voip interface

h323-gateway voip bind srcaddr 172.16.6.234

!

interface FastEthernet0/0.10

description voice vlan

encapsulation dot1Q 10

ip address 10.10.0.1 255.255.0.0

ip helper-address 172.16.6.247

!

interface Serial0/0

description WAN Link to Bodmin

bandwidth 2048

ip unnumbered FastEthernet0/0

service-policy output voice-policy1

encapsulation ppp

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/1

description WAN Link to Exeter

bandwidth 2048

ip unnumbered FastEthernet0/0

service-policy output voice-policy2

encapsulation ppp

invert txclock

!

interface Serial1/0:15

no ip address

no logging event link-status

isdn switch-type primary-net5

isdn incoming-voice voice

no cdp enable

!

interface Serial1/1:15

no ip address

no logging event link-status

isdn switch-type primary-net5

isdn incoming-voice voice

no cdp enable

!

router eigrp 1

network 10.0.0.0

network 172.16.0.0

auto-summary

!

no ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 172.16.1.254

!

!

!

access-list 102 permit udp any any range 16384 32767

access-list 103 permit tcp any eq 1720 any

access-list 103 permit tcp any any eq 1720

access-list 103 permit tcp any any eq 2633

access-list 103 permit tcp any any range 2000 2002

!

2 Replies 2

ggarlington
Level 1
Level 1

The bandwidth statement is an administratively settable parameter and is used to determine such things as cost, utilization, etc. The default is 2048 and can be set to the port speed of the circuit (i.e. 512). This is useful if you have a management platform that provides bandwidth utilization numbers.

smif101
Level 4
Level 4

Actually the 'available bandwidth' shown in your show interface commands actually states how much bandwidth is free for that interface. Automatically it takes away 25% for routing protocol traffic, which is your case is 512k. Plus because you have a policy setup for it it takes away the bandwidth you have set up for it which is 768 and 32. You add that together and subtract from 2048 and you get 736. Of course this doesn't mean that you only have 736k left in resourses, it just means that is the amount left that you could apply freely if everything was saturatued. The 'load' is what you want to use to determine actually bandwidth usuage.