cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
257
Views
0
Helpful
1
Replies

Cisco 1721 with WIC-1ADSL cannot connect to Internet

sirisak.c
Level 1
Level 1

I have a Cisco 1721 with WIC-1ADSL,

it used to connect to the Internet,

until the internet connection(100 hours) expired.

after that it can connect just only Layer 1.

ATM0 is up,line protocol is up.

ATM0.1 is up,line protocol is up.

but no ppp authentication(from debug ppp nego,ppp authen).

For helping from service provider,they used other

ADSL modem brand,and they can connect to the internet,

using internet account from Cisco 1721.

I have tried by using Cisco ADSL troubleshooting.

This is the configuration.

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname www

!

logging buffered 4096 debugging

no logging console

enable secret test

!

ip subnet-zero

!

!

ip dhcp excluded-address 192.168.0.201 255.255.255.0

!

ip dhcp pool testpool

network 192.168.0.0 255.255.255.0

default-router 192.168.0.201

!

vpdn enable

!

vpdn-group pppoe

request-dialin

protocol pppoe

!

no ftp-server write-enable

!

!

!

!

interface ATM0

no ip address

no atm ilmi-keepalive

bundle-enable

dsl operating-mode auto

!

interface ATM0.1 point-to-point

pvc 0/33

pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

ip address 192.168.0.201 255.255.255.0

no ip proxy-arp

ip nat inside

speed auto

no cdp enable

!

interface Dialer0

mtu 1492

ip address negotiated

no ip proxy-arp

ip nat outside

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

ppp chap hostname account

ppp chap password accountpwd

!

ip nat inside source list 1 interface Dialer0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

!

no ip http server

!

!

access-list 1 permit 192.168.0.0 0.0.0.255

dialer-list 1 protocol ip permit

no cdp run

!

line con 0

password test

login

line aux 0

password test

login

line vty 0 1

password test

login

line vty 2 4

login

!

no scheduler allocate

!

end

Thanks in advance for all answer.

Mai.

1 Reply 1

tepatel
Cisco Employee
Cisco Employee

1721 with WIC-1ADSL is configured for PPPoE so you can visit following link for troubleshooting PPPoE connectivity to ISP. See if you see any layer two traffic.

http://www.cisco.com/en/US/tech/tk175/tk15/technologies_configuration_example09186a0080093e67.shtml

Now if it worked till 100 hours and then stopped, then need to know why till 100 hours. Anything changed after that?

Try to put ISP provided DSL modem in place of WIC-1ADSL and see if it comes up.