12-17-2005 12:01 PM - edited 03-03-2019 01:10 AM
Hi,
After many tries and advices i still can not configure my router properly...
So i am uploading the topology, a file with the wired (and operational - Config_1_BVI1.txt) configuration, and a file with the last try...
On this topology the wired part works fine...
Now i want to set up the wireless part. I do not know if is this possible... I have followed many suggestions but still nothing...
So does anybody knows how to configure my wireless lan...
i would, really preciate it, if someone could send me a configuration file... or a set of cli commands...
12-17-2005 01:08 PM
Hello,
I remember your previous post. I have tried to put the configuration together (see below). Basically, you need to connect your access point to interface FastEthernet 4.
If this still doesn't work, let me know:
bridge irb
!
!
interface BRI0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
shutdown
no cdp enable
!
interface ATM0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
!
interface FastEthernet0
no ip address
no cdp enable
!
interface FastEthernet1
no ip address
no cdp enable
!
interface FastEthernet2
no ip address
no cdp enable
!
interface FastEthernet3
no ip address
no cdp enable
!
interface FastEthernet4
ip address 192.168.0.X
no ip directed-broadcast (default)
speed auto
ip nat outside
no cdp enable
!
interface Dot11Radio0
no ip address
!
ssid OFFICENET
vlan 1
authentication open
!
ssid ciscowep
vlan 2
authentication open
!
speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0
channel 2437
station-role root
no cdp enable
!
interface Dot11Radio0.1
encapsulation dot1Q 1 native
no cdp enable
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio0.2
encapsulation dot1Q 2
bridge-group 2
bridge-group 2 subscriber-loop-control
bridge-group 2 spanning-disabled
bridge-group 2 block-unknown-source
no bridge-group 2 source-learning
no bridge-group 2 unicast-flooding
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$FW_INSIDE$
ip address X.X.X.X 255.255.255.0
ip nat inside
bridge-group 1
bridge-group 1 spanning-disabled
!
interface Vlan2
no ip address
bridge-group 2
bridge-group 2 spanning-disabled
!
interface BVI1
ip address 192.168.100.1 255.255.255.0
!
interface BVI2
ip address 192.168.2.1 255.255.255.0
ip classless
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 5 life 86400 requests 10000
!
logging trap debugging
no cdp run
route-map ON_Route permit 10
match ip address 1
!
!
control-plane
!
bridge 1 route ip
bridge 2 route ip
!
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
login local
no modem enable
transport preferred all
transport output telnet
line aux 0
login local
transport preferred all
transport output telnet
line vty 0 4
privilege level 15
login local
transport preferred all
transport input telnet ssh
transport output all
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end
Regards,
GP
12-17-2005 02:19 PM
Hi Georg
Thank you for your reply... as i told you i had no luck so far and i really need someone to help me...
You say to me, to try to connect my AP on port FastEthernet 4. You mean FastEthenet 3 (FE3) on the router? I am asking you because my router has 4 FastEthernet ports from FE0 - FE3, one ISDN and one ADSLoISDN...
Please forgive me, if i do not understand something, but its the first time on routers, and the first Cisco Router i ever had...
Many regards
Antonis
12-17-2005 02:41 PM
Hello Antonis,
my apologies, I thought you were using PPPoE, while you are using ATM. Try this configuration (I added and changed a few things). The username and password configured under the dialer interface should have been given to you by your provider.
If this doesn´t work, try and contact me offline, my Skype, my ID is ´solutionfindershelpdesk´, otherwise my email address is pauwen@hotmail.com.
bridge irb
!
!
interface BRI0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
shutdown
no cdp enable
!
interface ATM0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
pvc 0/100
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
interface FastEthernet0
no ip address
no cdp enable
!
interface FastEthernet1
no ip address
no cdp enable
!
interface FastEthernet2
no ip address
no cdp enable
!
interface FastEthernet3
no ip address
no cdp enable
!
interface Dot11Radio0
no ip address
!
ssid OFFICENET
vlan 1
authentication open
!
ssid ciscowep
vlan 2
authentication open
!
speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0
channel 2437
station-role root
no cdp enable
!
interface Dot11Radio0.1
encapsulation dot1Q 1 native
no cdp enable
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio0.2
encapsulation dot1Q 2
bridge-group 2
bridge-group 2 subscriber-loop-control
bridge-group 2 spanning-disabled
bridge-group 2 block-unknown-source
no bridge-group 2 source-learning
no bridge-group 2 unicast-flooding
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$FW_INSIDE$
ip address X.X.X.X 255.255.255.0
ip nat inside
bridge-group 1
bridge-group 1 spanning-disabled
!
interface Vlan2
no ip address
bridge-group 2
bridge-group 2 spanning-disabled
!
interface BVI1
ip address 192.168.100.1 255.255.255.0
!
interface BVI2
ip address 192.168.2.1 255.255.255.0
ip classless
!
interface Dialer0
ip ddns update sdm_ddns1
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp chap hostname USERID
ppp chap password 7 PASSWORD
ppp pap sent-username USERID password
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 5 life 86400 requests 10000
!
logging trap debugging
no cdp run
route-map ON_Route permit 10
match ip address 1
!
ip nat inside source list 1 interface Dialer0 overload
!
access-list 1 permit 192.168.100.0
access-list 1 permit 192.168.2.0
!
control-plane
!
ip route 0.0.0.0 0.0.0.0 Dialer0
!
bridge 1 route ip
bridge 2 route ip
!
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
login local
no modem enable
transport preferred all
transport output telnet
line aux 0
login local
transport preferred all
transport output telnet
line vty 0 4
privilege level 15
login local
transport preferred all
transport input telnet ssh
transport output all
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide