12-06-2004 10:18 AM - edited 03-02-2019 08:25 PM
I am connecting 2 locations via a DS3, but I have seperate Adtran units that will be hooked up to the DS3 itself, providing the clocking. So the routers will be hooked up to the DS3 via the Adtrans.
On both sides I will have a 3550 switch connected to the routers Fastethernet. I have servers on both routers via the switches. So Ethernet configs will just be full duplex 100Mb.
So i just want connectivity between the locations being able to access servers on both sides of the routers.
Here are my configs. My question is this, how do these configs look, and do you see any major issues or recommendations.
Will the bridging work? Should I do static routing instead?
Router1
version 12.2
no service pad
service tcp-keepalives-in
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service linenumber
!
hostname router1
!
aaa new-model
!
!
aaa authentication login default local group radius
aaa accounting commands 15 default start-stop group radius
aaa session-id common
enable secret 5 xxxxxxxxxxx
!
username xxxxxxxxx password 7 xxxxxxxxxxxx
clock timezone est -5
clock summer-time est recurring
ip subnet-zero
no ip source-route
!
!
no ip domain lookup
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
description xxxxxxxxxxxx FE
ip address 10.1.3.184 255.255.0.0
no ip redirects
no ip proxy-arp
load-interval 30
duplex full
bridge-group 1
!
interface Hssi1/0
description xxxxxxx adtran
ip address 172.16.0.1 255.255.255.252
serial restart_delay 0
bridge-group 1
bridge-group 1 circuit-group 1
!
ip default-gateway 10.1.4.32
ip classless
ip http server
!
!
logging trap debugging
access-list 16 permit 10.0.0.0 0.255.255.255
access-list 16 deny any log
!
snmp-server community xxxxxxxxxxx RO 16
snmp-server location router1
snmp-server contact xxxxxxxx
snmp-server enable traps tty
!
!
bridge 1 protocol ieee
no call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
password 7 xxxxxxxxxxxx
line aux 0
line vty 0 4
access-class 16 in
password 7 xxxxxxxxxxxxx
line vty 5 15
!
ntp server 10.1.0.2
!
end
Router2
!
version 12.2
no service pad
service tcp-keepalives-in
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service linenumber
!
hostname router2
!
aaa new-model
!
!
aaa authentication login default local group radius
aaa accounting commands 15 default start-stop group radius
aaa session-id common
enable secret 5 xxxxxxxxxxxxxxxxx
!
username admin password 7 xxxxxxxxxxxxx
clock timezone est -5
clock summer-time est recurring
ip subnet-zero
no ip source-route
!
!
no ip domain lookup
!
ip cef
!
!
no voice call carrier capacity active
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
description xxxxxxxxxxxxx FE
ip address 10.1.3.185 255.255.0.0
no ip redirects
no ip proxy-arp
load-interval 30
no shutdown
duplex full
bridge-group 1
!
interface Hssi1/0
description xxxxxxxxxxx adtran
ip address 172.16.0.2 255.255.255.252
serial restart_delay 0
bridge-group 1
bridge-group 1 circuit-group 1
!
ip default-gateway 10.1.4.32
ip classless
no ip http server
!
!
logging trap debugging
access-list 16 permit 10.0.0.0 0.255.255.255
access-list 16 deny any log
!
snmp-server community xxxxxxxxxx RO 16
snmp-server location router2
snmp-server contact xxxxxxxxxxxx
snmp-server enable traps tty
!
!
no call rsvp-sync
!
!
no mgcp
!
no dial-peer
!
!
bridge 1 protocol ieee
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
password 7 xxxxxxxxxxxxxx
line aux 0
line vty 0 4
access-class 16 in
password 7 xxxxxxxxxxxxx
line vty 5 15
!
ntp server 10.1.0.2
!
end
12-06-2004 11:37 AM
Bridging will work, but i wouldnt recommend it because it will bridge all broadcasts and unwanted traffic along with the interesting traffic. I dont know how comfortable you are with changing IP schemes atleast on one side of the network.
You can remove all your bridge-group commands (be careful if you are removing this by telneting into the box, you will lose connectivity)
You should configure ip routing...
site 1
ip routing
int fa0/0
ip add 10.1.3.184 255.255.0.0
...
..
router eigrp 100 ---> you can run any routing prot.
network 10.0.0.0
no auto-summary
network 172.16.0.0
Site 2
ip routing
int fa0/0
ip add 10.2.3.184 255.255.0.0
router eigrp 100
network 10.0.0.0
no auto-summary
network 172.16.0.0
You can also remove the IP default gateway statements on either routers. Also you will need to set default routes on either routers to provide internet access to these sites (if needed - If Site 1 has a internet pipe and Site 2 needs to browse internet via the DS3)..
Hope that helps!
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide