Showing results for 
Search instead for 
Did you mean: 

EtherChannel Catalyst 2980 - Cat 3750


I configuered etherchannel on my network between a number(4) of Cat2980 and 2 cat3750

On one Cat2980 the etherchannel actually failed/

It also caused my network to crash

I then removed the etherchannel on the Cat2980 but one of the uplink ports has not worked since.

The port seems disable(but it shows it just as "not connected")

I checked eveything i can think of but the port is still not conencting to anything i.e. another switch, laptop, etc

Has the port possible failed?

can anyone give me anymore trouble shooters to do

All the other Cat2980(3) have had no problem with the configuration and are working perfectly with the ether channel

Any help would be great

4 Replies 4


The port may be in ErrDisable state; check with "show port"

The detailed troubleshooting procedure is here:


I've tried this already I'm afraid

sh port command displays

3/33 notconnect 1

which indicates no media connected

I've even swaped the GBIC and still nothing

The uplink just seems dead.

The switch was only bought 1 month ago so it is not a question of age either


Does 3/34 work? At this point the port may be bad, open a case with TAC (if it's under maintenance/warranty).

I've got both ports to work since this morning.

The dead port is no longer the issue

I tried once again to config the etherchannel on the Cat2980 and again it failed and crashed the network.

Does anyone know of any known bugs in 2980.

Version software is:

WS-C2980G-A Software, Version NmpSW: 6.1(1)

I have etherchannel running on 3 other Cat2980 without any other problems

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers