I am trying to set up ISDN in a lab environment and everything works as long as I use the dialer string command, but not if I try to use the dialer map command. Debug info says that the line is connected but it will not ping from the test stations.
I have 1 PC connected to a Cisco 2620 and then from the BRI into an Adtran Atlas 550, and then the same on the other side of the Adtran.
After looking at several configs online I see no differences in what I am doing.
Here is my config:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
!
!
!
!
ip subnet-zero
!
ip audit notify log
ip audit po max-events 100
isdn switch-type basic-ni
!
!
!
process-max-time 200
!
interface FastEthernet0/0
ip address 192.168.25.1 255.255.255.0
no ip directed-broadcast
!
interface Serial0/0
no ip address
no ip directed-broadcast
no ip mroute-cache
shutdown
!
interface BRI0/0
ip address 10.10.10.1 255.255.255.0
no ip directed-broadcast
dialer idle-timeout 15
dialer map ip 10.10.10.2 name Router 5557001
dialer load-threshold 10 either
dialer-group 1
isdn switch-type basic-ni
isdn spid1 055560010000 5556001
isdn spid2 055560020000 5556002
!
interface FastEthernet0/1
no ip address
no ip directed-broadcast
shutdown
!
interface Serial0/1
no ip address
no ip directed-broadcast
shutdown
!
ip classless
ip route 10.10.10.2 255.255.255.255 BRI0/0
ip route 172.16.50.0 255.255.255.0 10.10.10.2
no ip http server
!
dialer-list 1 protocol ip permit
!
line con 0
transport input none
line aux 0
line vty 0 4
!
!
no scheduler allocate
end
Any help would be appreciated.