cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
305
Views
0
Helpful
2
Replies

Responce time

ekrogh
Level 1
Level 1

Hi

I have an odd problem with responce time in a client server application.

If the client and the server is placed on the same vlan we have ok responce time, less than 20 seconds.

If the client and the server is placed on 2 different vlans the responce time varies

from 30 seconds to more than 1 minute. The switch hardware is the same, we just reconfigure the vlan setup.

I have checked the core routers - Catalyst 6509 switches with supervisor I modules

CPU utilization for five seconds: 11%/3%; one minute: 12%; five minutes: 12%

If I am pinging the server with 5000 bytes packages, I get this picture

Ping statistics for yyy.xxx.3.242:

Packets: Sent = 755, Received = 755, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 9ms, Maximum = 13ms, Average = 9ms

Control-C

I can copy a 24 mbyte files from the server to the PC and back in 3 - 5 seconds.

The server and the switch interface, it is connected to, has been checked and it is not the problem.

All this has been checked at the same time as the application is having problems.

The application programmer keeps saying the network is the problem, so I need some ideas about what to look at next !!

Thanks

Erik

2 Replies 2

Hello,

can you post the config of the RSM when different vlans are configured ?

Regards,

GP

!

version 12.1

no service pad

service timestamps debug datetime

service timestamps log datetime

service password-encryption

!

hostname main router

!

boot system flash bootflash:c6msfc-dsv-mz.121-13.E9.bin

logging buffered 128000 debugging

enable secret

!

ip subnet-zero

!

!

ip name-server xxx.yy.100.3

ip name-server xxx.yy.100.4

!

!

!

!

interface Loopback0

ip address 10.10.10.1 255.255.255.255

!

interface Vlan1

no ip address

!

interface Vlan2

description Database

ip address xxx.yy.2.252 255.255.255.0

no ip redirects

standby ip xxx.yy.2.254

standby timers 5 10

standby priority 15

standby preempt

!

interface Vlan3

description Application_1

ip address xxx.yy.3.252 255.255.255.0

ip helper-address xxx.yy.100.95

no ip redirects

standby ip xxx.yy.3.254

standby timers 5 10

standby priority 15

standby preempt

!

interface Vlan4

description Application_2

ip address xxx.yy.4.252 255.255.255.0

ip helper-address xxx.yy.100.95

no ip redirects

standby ip xxx.yy.4.254

standby timers 5 10

standby priority 10

standby preempt

!

interface Vlan5

description Testnet_CC1

ip address xxx.yy.5.252 255.255.255.0

ip helper-address xxx.yy.100.95

no ip redirects

standby ip xxx.yy.5.254

standby timers 5 10

standby priority 10

standby preempt

!

interface Vlan6

description LEGOnet

ip address xxx.yy.104.34 255.255.224.0

ip helper-address xxx.yy.100.95

no ip redirects

standby ip xxx.yy.104.36

standby timers 5 10

standby priority 15

standby preempt

!

interface Vlan7

description Unix_1

ip address xxx.yy.7.252 255.255.255.0

no ip redirects

standby ip xxx.yy.7.254

standby timers 5 10

standby priority 15

standby preempt

!

interface Vlan8

description ERP Backbone

ip address xxx.yy.8.126 255.255.255.0 secondary

ip address xxx.yy.8.252 255.255.255.0

no ip redirects

standby ip xxx.yy.8.254

standby timers 5 10

standby priority 10

standby preempt

!

interface Vlan9

description DDD Network

ip address xxx.yy.9.252 255.255.255.0

ip helper-address xxx.yy.100.95

no ip redirects

standby ip xxx.yy.9.254

standby timers 5 10

standby priority 10

standby preempt

!

interface Vlan10

description Bygn.26-01

ip address xxx.yy.10.252 255.255.255.0

ip helper-address xxx.yy.100.95

no ip redirects

ip route-cache flow

standby ip xxx.yy.10.254

standby timers 5 10

standby priority 10

standby preempt

!

interface Vlan11

description Bygn.14-03_Vlan11

ip address xxx.yy.11.252 255.255.255.0

ip helper-address xxx.yy.100.95

no ip redirects

ip route-cache flow

standby ip xxx.yy.11.254

standby timers 5 10

standby priority 10

standby preempt

!

interface Vlan12

description Bygn.14-03_Vlan12

ip address xxx.yy.12.252 255.255.255.0

ip helper-address xxx.yy.100.95

no ip redirects

standby ip xxx.yy.12.254

standby timers 5 10

standby priority 15

standby preempt

!

interface Vlan13

description Bygn. 92-01_Vlan13

ip address xxx.yy.13.252 255.255.255.0

ip helper-address xxx.yy.100.95

no ip redirects

standby ip xxx.yy.13.254

standby timers 5 10

standby priority 15

standby preempt

!

interface Vlan14

description Bygn. 93-01_Vlan14

ip address xxx.yy.14.252 255.255.255.0

ip helper-address xxx.yy.100.95

no ip redirects

standby ip xxx.yy.14.254

standby timers 5 10

standby priority 15

standby preempt

!

interface Vlan15

description Bygn. 93-09_Vlan15

ip address xxx.yy.15.252 255.255.255.0

ip helper-address xxx.yy.100.95

no ip redirects

standby ip xxx.yy.15.254

standby timers 5 10

standby priority 15

standby preempt

!

interface Vlan16

description Bygn. 9704_Vlan16

ip address xxx.yy.16.252 255.255.255.0

ip helper-address xxx.yy.100.95

no ip redirects

standby ip xxx.yy.16.254

standby timers 5 10

standby priority 15

standby preempt

!

interface Vlan17

description Bygn. 3002_Vlan17

ip address xxx.yy.17.252 255.255.255.0

ip helper-address xxx.yy.100.95

no ip redirects

standby ip xxx.yy.17.254

standby timers 5 10

standby priority 15

standby preempt

!

interface Vlan18

description Bygn. 9704_Vlan18

ip address xxx.yy.18.252 255.255.255.0

ip helper-address xxx.yy.100.95

no ip redirects

standby ip xxx.yy.18.254

standby timers 5 10

standby priority 15

standby preempt

!

interface Vlan19

description Bygn. 3002_Vlan19

ip address xxx.yy.19.252 255.255.255.0

ip helper-address xxx.yy.100.95

no ip redirects

standby ip xxx.yy.19.254

standby timers 5 10

standby priority 10

standby preempt

!

interface Vlan20

description Building 0102_Vlan20

ip address xxx.yy.20.252 255.255.255.0

ip helper-address xxx.yy.100.95

no ip redirects

standby ip xxx.yy.20.254

standby timers 5 10

standby priority 10

standby preempt

!

interface Vlan21

description Building 20-01 Vlan 21

ip address xxx.yy.21.252 255.255.255.0

ip helper-address xxx.yy.100.95

no ip redirects

standby ip xxx.yy.21.254

standby timers 5 10

standby priority 15

standby preempt

!

interface Vlan22

description Building 11-02 Vlan 22

ip address xxx.yy.22.252 255.255.255.0

ip helper-address xxx.yy.100.95

no ip redirects

ip accounting output-packets

standby ip xxx.yy.22.254

standby timers 5 10

standby priority 15

standby preempt

!

interface Vlan30

description DDD Exch Migration Test

ip address xxx.yy.30.252 255.255.255.0

no ip redirects

standby ip xxx.yy.30.254

standby timers 5 10

standby priority 10

standby preempt

!

interface Vlan31

description TSM Network - DDD

ip address xxx.yy.31.252 255.255.255.0

no ip redirects

standby ip xxx.yy.31.254

standby timers 5 10

standby priority 10

standby preempt

!

interface Vlan60

description AD test forest 1

ip address xxx.yy.60.252 255.255.255.0

no ip redirects

standby ip xxx.yy.60.254

standby timers 5 10

standby priority 10

standby preempt

!

interface Vlan61

description AD test forest 2

ip address xxx.yy.61.252 255.255.255.0

no ip redirects

standby ip xxx.yy.61.254

standby timers 5 10

standby priority 15

standby preempt

!

interface Vlan62

description AD test forest 3

ip address xxx.yy.62.252 255.255.255.0

no ip redirects

standby ip xxx.yy.62.254

standby timers 5 10

standby priority 10

standby preempt

!

interface Vlan63

description AD test forest 4

ip address xxx.yy.63.252 255.255.255.0

no ip redirects

standby ip xxx.yy.63.254

standby timers 5 10

standby priority 15

standby preempt

!

interface Vlan100

description Management

ip address xxx.yy.1.252 255.255.255.0

no ip redirects

standby ip xxx.yy.1.254

standby timers 5 10

standby priority 10

standby preempt

!

router ospf 109

log-adjacency-changes

redistribute connected

redistribute static metric 2 subnets

network 10.10.10.0 0.0.0.255 area 0

network aa.bbb.96.0 0.0.15.255 area 0

network aa.bbb.112.0 0.0.15.255 area 0

network aa.ccc.32.0 0.0.0.255 area 0

network xxx.yy.1.0 0.0.0.255 area 0

network xxx.yy.2.0 0.0.0.255 area 0

network xxx.yy.3.0 0.0.0.255 area 0

network xxx.yy.4.0 0.0.0.255 area 0

network xxx.yy.5.0 0.0.0.255 area 0

network xxx.yy.7.0 0.0.0.255 area 0

network xxx.yy.8.0 0.0.0.255 area 0

network xxx.yy.9.0 0.0.0.255 area 0

network xxx.yy.10.0 0.0.0.255 area 0

network xxx.yy.11.0 0.0.0.255 area 0

network xxx.yy.12.0 0.0.0.255 area 0

network xxx.yy.13.0 0.0.0.255 area 0

network xxx.yy.14.0 0.0.0.255 area 0

network xxx.yy.15.0 0.0.0.255 area 0

network xxx.yy.16.0 0.0.0.255 area 0

network xxx.yy.17.0 0.0.0.255 area 0

network xxx.yy.18.0 0.0.0.255 area 0

network xxx.yy.19.0 0.0.0.255 area 0

network xxx.yy.20.0 0.0.0.255 area 0

network xxx.yy.21.0 0.0.0.255 area 0

network xxx.yy.22.0 0.0.0.255 area 0

network xxx.yy.30.0 0.0.0.255 area 0

network xxx.yy.31.0 0.0.0.255 area 0

network xxx.yy.60.0 0.0.0.255 area 0

network xxx.yy.61.0 0.0.0.255 area 0

network xxx.yy.62.0 0.0.0.255 area 0

network xxx.yy.63.0 0.0.0.255 area 0

network xxx.yy.96.0 0.0.31.255 area 0

!

ip classless

ip route 0.0.0.0 0.0.0.0 xxx.yy.136.252

no ip http server

ip ospf name-lookup

!

!

ip access-list extended wlan-in

permit tcp any host xxx.yy.136.252

!

logging xxx.yy.3.63

snmp-server engineID local 000000090200000021000000

snmp-server community RW

snmp-server community RO

snmp-server contact Global Network Services

snmp-server host xxx.yy.100.130 lego_net

tacacs-server host xxx.yy.3.57

tacacs-server host xxx.yy.3.58

tacacs-server host xxx.yy.200.48

tacacs-server key xxxxxxx

!

!

line con 0

line vty 0 4

password 7

login

!

end

Thanks

Erik