cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
254
Views
0
Helpful
2
Replies
Highlighted
Beginner

ASA 5506

Hi,

 

I have a ASA 5506 that list show version like:

 

show ver

Cisco Adaptive Security Appliance Software Version 9.8(3)8
Firepower Extensible Operating System Version 2.2(2.97)
Device Manager Version 7.9(2)152

 

 

And another ASA 5506 that list show ver like this:

show ver

Cisco Adaptive Security Appliance Software Version 9.4(4)24
Device Manager Version 7.9(2)152

 

 

Why i am seeing 'Firepower Extensible Operating System Version 2.2(2.97)' on the new ASA?

 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Beginner

Re: ASA 5506

Hi,

I did a ASA upgrade from '9.4(4)24' to '9.8(3)8' and then 'Firepower Extensible Operating System Version 2.2(2.97)' showed up automatically. It seems to be included in later ASA software and is auto installed.

2 REPLIES 2
Hall of Fame Expert

Re: ASA 5506

Hello tltech,

the new ASA has probably installed a firepower service module that runs the firepower software.

 

see

https://www.cisco.com/c/en/us/support/security/asa-5506-x-firepower-services/model.html

 

 

Hope to help

Giuseppe

 

Beginner

Re: ASA 5506

Hi,

I did a ASA upgrade from '9.4(4)24' to '9.8(3)8' and then 'Firepower Extensible Operating System Version 2.2(2.97)' showed up automatically. It seems to be included in later ASA software and is auto installed.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards