cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
732
Views
0
Helpful
1
Replies

NAT to single IP with .252 subnet mask

bmclark
Level 1
Level 1

I only have one IP address from the ISP. It is not negotiated, I have to manually assign it. If I had an entire class C address like in the examples, this would work fine, or if I had a negotiated address, there are examples for that too.

How do I manually assign this one address and make it the Global outside NAT address on my router? I put together a small sample config of what I am trying to do below. Any assistance would be greatly appreciated.

Interface 1

IP nat inside

ip address 192.168.1.1 255.255.255.0

Interface 2

IP nat outside

ip address 172.16.16.17 255.255.255.252

ip route 0.0.0.0 0.0.0.0 172.16.16.18

1 Reply 1

smif101
Level 4
Level 4

This example here should help you

R6(config)#interface Ethernet0

R6(config-if)#ip address 192.168.1.1 255.255.255.0

R6(config-if)#ip nat inside

R6(config)#interface Serial0

R6(config-if)#ip address 172.16.16.17 255.255.255.252

R6(config-if)#ip nat outside

R6(config)#ip nat inside source list 1 interface serial0 overload

R6(config)#access-list 1 permit 192.168.1.0 0.0.0.255

Jason Smith

www.smif101.com