cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2338
Views
0
Helpful
1
Replies

RDP Session Ended no Input

kwalford
Level 1
Level 1

We installed Duo on our Windows Remote Desktop Server. It is working good, except when a user leaves there computer and then returns they receive the following message:

‘Your remote Desktop Services session ended because the remote computer didn’t receive any input from you’

This was not happening prior to installing Duo. How do i correct this.
Thanks

1 Reply 1

captain118
Level 1
Level 1

Honestly, I’d argue to keep the setting as it is a best practice to limit the idle time for all sessions.

Quick Links