cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Who Me Too'd this topic

Nexus 1000v with vSphere 6.5 (VCSA and ESXi-6.5)

Reuben Farrelly
Participant
Participant

I'd like to start off some discussion about the Nexus1000v with vSphere 6.5 which has just been released.

I have successfully run up a test ESXi and VCSA server and am looking at installing the N1kv in this environment.  Note:  I have had success and understanding of this from running this under VCSA-6.0 and ESXi-6.0 so I have used these products before - but not yet under 6.5.

As of now the N1kv is not officially supported/validated on this release but I'd like to get as far as I can with installing it anyway.  It looks like the problems may be mostly just about packaging and installation process rather than binary incompatibility.

So far the issues I have had are:

1. There is no vib to install on ESXi-6.5, and the ESXi-6.0 vib fails to install:

[root@vmware-2:~] esxcli software vib install -v /vmfs/volumes/55023178-7d2b0288-46fb-a0369f00f4aa/cross_cisco-vem-v320-5.2.1.3.2.5.0-6.0.1.vib
[DependencyError]
VIB Cisco_bootbank_cisco-vem-v320-esx_5.2.1.3.2.5.0-6.0.1 requires esx-base = 6.0.0, but the requirement cannot be satisfied within the ImageProfile.
Please refer to the log file for more details.
[root@vmware-2:~]

Is there a way to force this vem to load?  I believe - but haven't tested - that this vib should be compatible with ESXi-6.5

2. With the vSphere Desktop client no longer supported or functional with VCSA 6.5, how can we import the cisco_nexus_1000v_extension.xml file with the embedded certificate into VCSA?

3. Has there been any indication from Cisco as to the timeframe or supportability and/or updates of the N1kv to allow it to work seamlessly with vSphere 6.5?

Who Me Too'd this topic