cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Who Me Too'd this topic

RV345P issues after upgrade to 1.0.03.26

A D'Auria
Beginner
Beginner

Router upgraded from 10.0.03.22 to 10.0.03.26. 

Under 3.22 everything was working fine and stable.

What is 'everything', you may ask?

- IPSec site-2-site VPN, GRE and RIP
- Anyconnect - auth against local DB
- Traffic direct to internet or, if in the VPN network, over the VPN

 

Since the upgrade, the VPN, GRE and RIP routing work fine.

Anyconnect cannot authenticate a user against the local DB. (radius and AD not tried)

No traffic can pass to the regular internet from a client - only through the VPN.

 

I've tried adding/removing firewall rules. I see nothing being blocked in the logs.

The router diags can ping to the outside just fine (www google com) for example.

The client can ping the router gateway address but not further. Yes, the gateway address is set on the client by DHCP properly.

I have the idea that NAT is not working. I've tried turning NAT off on the WAN interface, testing, and back on. No change.

I've even disabled the site-2-site VPN and rebooted the router. No traffic could pass from the client to the internet.

I have reset the router to factory defaults. Rebooted and reloaded the config and rebooted again, Still no traffic to the internet.

 

I downgraded back to 1.0.03.22 and everything works properly again.

 

I have 8 routers that I need to upgrade immediately due to the security alerts yet dare not until these issues are resolved.

 

Are others also having these issues with either 1.0.03.24 or 1.0.03.26? 

 

Does anyone have a solution or suggestions?

 

Thanks in advance.

 

 

 

 

 

Who Me Too'd this topic