cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4231
Views
0
Helpful
8
Replies

C921-4P browser configuration

Hello. 

I have a question regarding C921-4P router. Is there a way to configure it through any web interface not through terminal? I've read about CP Express, but when I open borwser with my router IP address I only get window with:Accessing Cisco C921-4P "Router" but there is no login or configuration fields or button. Is there anything I can do with that or this is the only way to configure it?

 

8 Replies 8

Martin Aleksandrov
Cisco Employee
Cisco Employee

Hi Adam,

 

The platform does support Cisco Configuration Professional and Cisco Configuration Express web UI management platforms. Regarding the CP Express you must first download and install the Cisco CP Express on your router (https://software.cisco.com/download/home/281795035/type/282159854/release/3.5.3) For more information about how to install the CP Express please refer to the product administration guide and follow the step-by-step installation process: at https://www.cisco.com/c/en/us/td/docs/routers/access/800/829/software/cisco_configuration_professional_express/v3_5/guides/adminguide/CCP-admin-guide.pdf 

 

Regards,

Martin

Hi Martin,

thank you very much. That manual was something I couldn't find, but now I encountered another problem as after loggin in to router through web browser it stucked on page with "Please wait" (attached). Any reason for that?

Regards,

Adam

Hello Adam,

 

Your Cisco IOS Software Release should be at least 15.6.(3)M2. Try a different browser, update the java of your browser and flash player, clear cookies and cache data. Have you tried both HTTP and HTTPS?

 

Regards,

Martin

IOS Software is 15.8. Tried 3 different browsers on different computers, Tried both HTTP and HTTPS, also tried to install earlier version (3.4) but still same.I will try to install newer java and flash. Is there any necessary configuration for java?

Not really. Not listed requirements for Java so far.

Hi Martin,

The link you are referring to is not working anymore and I cannot find it on the downloads page either.

Do you have another direct link that would work?

Thanks,
Peter

aspireauctions
Beginner
Beginner

I am having the exact issue as well. After login, the page stops at please wait screen. Browser shows errors over content mime type miss match.

What I finally did and it helped, was to try it on one of our old computers with Windows 7. Although it was badly visible- not possible to do anything properly, it was a hint. I tried to install virtual machine with Windows XP and some old Firefox v. 34, also flash player v.11.3.300.268 (extremely hard to find these days) and java v. 7.0.5. That was perfect. This setup also works for CCP in standalone version.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: