Showing results for 
Search instead for 
Did you mean: 

Cisco RV042 - WAN2 PPPOE connection


I have an issue with Cisco RV042  i have two Internet access connection from my ISP  one with 30Mbps and the other with 8Mbps.

i have 30Mbps in WAN1 and 8Mbps on WA2

my issue that i was connecting both of the WAN connections using DHCP mode and it was working fine and the ISP modem was terminating the PPPOE

now i decided to use PPPOE on the Cisco RV042 and change the ISP modem to bridge mode.

WAN1 is working were as WAN2 is not working.

i tried to factory reset, shift links, in all cases WAN2 if its on PPPOE does not go up.

i am using latest firmware from

can anyone help ?

4 Replies 4


Are both ISP modems the same make and have the same firmware? is the MTU set the same?

Was there an issue with using the two Modems in DHCP mode? 

Regards Simon

Regards Simon

hi simon

yes. both are huwaui gpon ont provided from my isp as bridge mode.

i tested both connections on wan1 and its working

when i try to use both wan1 and wan2.  only wan 1 cones up

i tried to change load balancing mode to fail over mode. but it didnt work.

only with dhcp mode it work.

Fail over will put one wan port to sleep until the main wan drops connection, then the other wan port becomes the primary. Do you have different PPPoE login details setup for each wan?

Sent from Cisco Technical Support iPad App

Regards Simon

enetsec enetsec

I have problem in PPPoE in my RV016 too 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: