cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2073
Views
5
Helpful
7
Replies

How to create ACL to permit TCP outside traffic into a specific host in my network

diegog
Level 1
Level 1

Hello everybody,

 

Actually what I want is permit TCP outside traffic into a specific host in my network using 80 port. 

Can it be like this?

access-list 101 permit tcp any host 10.0.x.x eq 80

ip nat inside source list 101 interface g8 overload

 

May anybody help me with this?

Thanks

1 Accepted Solution

Accepted Solutions

Seb Rupik
VIP Alumni
VIP Alumni

Hi there,

Try this:

!
ip nat inside source static tcp 10.0.x.x 80 interface gi8 80
!

cheers,

Seb.

View solution in original post

7 Replies 7

Seb Rupik
VIP Alumni
VIP Alumni

Hi there,

Try this:

!
ip nat inside source static tcp 10.0.x.x 80 interface gi8 80
!

cheers,

Seb.

Hi,

Thanks for your feedback, I already tried this but doesn`t work and I was
wondering if it is because I have already created an ACL to allow traffic
in my network.

Thanks again


Thanks for your feedback, I already tried this but doesn`t work and I was
wondering if it is because I have already created an ACL to allow traffic
in my network.

Thanks again

Can you share the running config of your switch?

This is the config of my router

 

interface GigabitEthernet0
no ip address
!
interface GigabitEthernet1
no ip address
!
interface GigabitEthernet2
no ip address
!
interface GigabitEthernet3
no ip address
!
interface GigabitEthernet4
no ip address
!
interface GigabitEthernet5
no ip address
!
interface GigabitEthernet6
no ip address
!
interface GigabitEthernet7
no ip address
!
interface GigabitEthernet8

ip address xx.xx.xx.xx 255.255.255.252
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto

!
interface GigabitEthernet9

no ip address
shutdown
duplex auto
speed auto

!

ip address xx.xx.xx.xx 255.255.255.252
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface Vlan1
ip address 192.168.x.x 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list 10 interface GigabitEthernet8 overload
ip nat inside source static tcp 192.168.x.x xxxx interface GigabitEthernet8 xxxx
ip nat inside source static udp 192.168.x.x xxxx interface GigabitEthernet8 xxxx
ip nat inside source static udp 10.x.x.x xxxx interface GigabitEthernet8 xxxx
ip nat inside source static udp 192.168.x.x xxxx interface GigabitEthernet8 xxxx
ip nat inside source static tcp 10.x.x.x 80 interface GigabitEthernet8 80
ip route 0.0.0.0 0.0.0.0 xx.xx.xx.xx
ip route 10.x.x.x 255.255.255.0 192.168.x.x permanent
!
!
access-list 10 permit 192.168.x.x 0.0.0.255
access-list 10 permit 10.x.x.x 0.0.0.255
!
control-plane
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!

Seb any idea?

I already fix it!

 

Thanks anyway