cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
633
Views
0
Helpful
1
Replies

problem of ping

Hi

i'm usig GNS3 and i have to deal with this situation:

ca.jpg

R5 has NM-1FE-TX modul (connected to R4).

R5 has also NM-16ESW modul (connected to R1,R2 and R3).

here are the config :

R4 :

!

interface FastEthernet0/0

ip address 190.1.1.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet2/0

ip address 190.1.2.1 255.255.255.0

duplex auto

speed auto

!

no ip http server

no ip http secure-server

!

ip classless

ip route 191.1.1.0 255.255.255.0 190.1.1.2

ip route 191.1.1.0 255.255.255.0 190.1.2.2

!

!

R5:

ip dhcp excluded-address 191.1.1.1 191.1.1.10

!

ip dhcp pool URNE

   network 191.1.1.0 255.255.255.0

   default-router 191.1.1.1

!

!

interface FastEthernet0/0

ip address 190.1.1.2 255.255.255.0

duplex auto

speed auto

!

!

interface FastEthernet2/0

ip address 190.1.2.2 255.255.255.0

duplex auto

speed auto

!

!

interface FastEthernet1/11

switchport access vlan 10

!

interface FastEthernet1/12

switchport access vlan 10

!

interface FastEthernet1/13

switchport access vlan 10

!

!

interface Vlan10

ip address 191.1.1.1 255.255.255.0

!

R1 :

!

interface FastEthernet0/0

ip address dhcp

duplex auto

speed auto

!

R2 :

!

interface FastEthernet0/0

ip address dhcp

duplex auto

speed auto

!

R3 :

!

interface FastEthernet0/0

ip address dhcp

duplex auto

speed auto

!

R1#ping 190.1.1.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 190.1.1.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 16/30/52 ms

R1#ping 190.1.2.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 190.1.2.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 16/42/68 ms

R2#ping 190.1.1.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 190.1.1.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 20/39/68 ms

R2#ping 190.1.2.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 190.1.2.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 20/39/60 ms

R3#ping 190.1.1.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 190.1.1.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 20/38/72 ms

R3#ping 190.1.2.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 190.1.2.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 16/32/72 ms

EVREY THING IS FINE :

now i will shutdown interface f0/0 of R5:

R5(config)#interface f0/0

R5(config-if)#sh

R5(config-if)#end

R5#

*Mar  1 00:24:58.887: %SYS-5-CONFIG_I: Configured from console by console

*Mar  1 00:24:59.799: %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to administratively down

R5#

*Mar  1 00:25:00.799: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to down

And i ping from routers R1, R2 and R3 190.1.2.1 (other link :(f2/0-----f2/0)).

R1#ping 190.1.2.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 190.1.2.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 20/32/64 ms

R2#ping 190.1.2.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 190.1.2.1, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

R3#ping 190.1.2.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 190.1.2.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 24/53/84 ms

why R2 can't ping but R1 ,R3 can ?

1 Reply 1

jonatrod
Level 7
Level 7

Hi Abdelilah, thanks for using our forum, my name is Johnnatan and I am part of the Small business Support community. I took a look on your case and I reproduced you case using both GNS3 and packet tracer, in both cases I could ping the router, even with the interface down, I used your configuration with no changes, what I recommend you is to turn down and turn up the interfaces, however it could be a GNS3 problem, however it has to ping. I hope this answer be helpful for you.

“Please rate useful posts so other users can benefit from it”

Greetings, 
Johnnatan Rodriguez Miranda.
Cisco Network Support Engineer.

“Please rate useful posts so other users can benefit from it” Greetings, Johnnatan Rodriguez Miranda. Cisco Network Support Engineer.