Showing results for 
Search instead for 
Did you mean: 

RV 016 won't connect to the internet.


RV016 V2 hardware with firmware.


This strange situation started today.

The router is working fine as long as it's not connected to the access point.

once the access point is connected to any of the WAN ports the router looses all connectivity to the network.

our access point is a Ubiquity Nano bridge. 

the service provider says they didn't do anything to the system. we haven't done anything either on our end.


I've tried configuring an additional WAN port on the router but it behaves exactly the same.

I reset to factory settings but this didn't help.

Thanks, Boris.


13 Replies 13


You can make a best communication with all clients & users if you have a good internet calling system, i f you that want than easily contact with telephone guru services.



If I'm understand this correctly, you use an AP to provide internet connection to the router right?

I would like for you to perform the following test; Connect your AP directly to any PC and see if you can get online, also check your address to see what the AP is giving you. Its possible the ethernet port on the AP is broken and creating problems.

Please share your results.



The access point is fine, I get connectivity from my PC and from another router that I connected to it.



Can you please tell me what was the ip address that you got when connecting the AP to the PC? 

I get a legal IP address somewhere in the 124 range (I don't remember exactly and can't check now).

The provider on their side are working with a DHCP server, should I try asking from them to give us a static address?

No, no need to get a static IP.

now we need to try and check if the port on the RV016 went bad. 

What happens when you connect the AP to the DMZ port on the router? Does it lose all connectivity also?

Didn't try that, will try it later.

an interesting thing is that when I connect another router to the Nanobridge and then that other routher to the WAN port on the RV016, the RV016 doesn't crash. (And the other router, a netgear wireless routrer, also works fine).


I'm sorry it took me so long to reply back.

With the information you provide it seems that, for some reason, the two units are not negotiating correctly when you connect the AP to the router.

I know this is not a solution, but as a work around you may be able to just use an unmanaged switch in between the two router and the AP so that they can keep working together.

Please let me know what you think.

Connected the AP to the DMZ port.

after a couple of seconds I lose connectivity with the router and when I try pinging it from a computer I get a destination host unreachable.

once I unplug the AP from the DMZ the router keeps running for about a minute, then reboots twice in a row and all connectivity resumes.


any ideas?


Any further ideas about the Router?


Thanks, Boris.

I have seen this rapid rebooting behavior before.  What firmware version are you on?

Huntsville's Premiere Car and Bike e-magazine:

It's an older model so It doesn't support 4.xx firmware.

I have also tried Firmware, same thing happens.

Alright, now we're getting somewhere. :)

I have two rv016s that are just like yours.  And guess what?  I ran into the exact same problem years ago:

The only solution was what you discovered--put another router in front of the rv016 wan connection.  If you don't need the multi-wan of the rv016, I would simply get a Ubiquity Edgerouter Lite as it should be able to do everything the rv016 could do minus multi-wan for $100.

Huntsville's Premiere Car and Bike e-magazine:
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers