cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1033
Views
0
Helpful
1
Replies

RV016 - WAN 1 Port reset to 0.0.0.0

leerish
Level 1
Level 1

We are deploying a new batch of RV016 with the latest firmware (4.0.4.02).  We are using 3 WAN ports for internet access (WAN1, WAN2, WAN3)

The WAN ports connects to Cicso 800 series adsl modem with DHCP.

The RV016 WAN1 port setting regularly resets to 0.0.0.0 despite that the modem dhcp is still up and running.  A cold boot, resets all the configuration and WAN1 port start working againg a new ip.

All three WAN ports are set to automatically obtain ip from the modems.

We have tried several modems, and even swap WAN ports, but the error is persistant to WAN1 only.

WAN2 and WAN3 are up and running without any errors.  This error is persistant with WAN1 only.

We have also configured a manual ip on WAN1, and after a few hours of operation on all 3 ports, traffic on WAN1 comes to a halt.

We have the same error on 3 units we received last week.

All there modem are configure on different subnets.

It does not seems to be a configuration error with the modem as they work perfectly well with the WAN2, WAN3  ports.

We also tested a RV016 out of the box using the wizard setup, without any extra setting/configuration, and we got the same error after a few hours of operation.

Has anyone come across this problem?  Any Clue?

Thank you

1 Reply 1

paolo bevilacqua
Hall of Fame
Hall of Fame

Try Small Business forum, this one is for true Cisco products.