cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1410
Views
0
Helpful
3
Replies

RV120W and 1.0.5.6

rmishra22
Level 1
Level 1

I am currently running Rv120W with 1.0.4.10.

I had multiple issues for which i had opened a ticket - 626369173 : [SRA 08/14]Esc

Earlier today I got the email that 1.0.5.6 is out which takes care of some of the issues. Since then i am trying to upload the new firmware into the rv120w but everytime after i press upload and after router tells me that it will reload, i loose my connection as its not returning back from his hing state and no ip is being allocated.

A manual reboot fixes the problem but the firmware stays at 1.0.4.10. I tried both wired and wireless connections but none worked. Then i saw this :-

rv120w.jpg

Doesnt matter where i keep the firmware on PC, the path shown above is always same and from C drive. I am going to make a fakepath folder and try it from there but ....even after changing browsers, chrome, firefox or IE didnt help.

So i cant upgrade for now...anyone else with this issue ??

3 Replies 3

Zhaoqiang Wang
Cisco Employee
Cisco Employee

Hi, can you check the md5 value of the firmware? Should be:

653173364e1cf0f063efbe294335fe68

BTW, do you upgrade from a local LAN pc or from Internet PC?

Thanks for looking into this...the checksum is correct, here is the screenshot:

Yes, the firmware is correct. Then I suggest you open a case to let support team help you. We double checked upgrade locally and remotely, both are successful.