Showing results for 
Search instead for 
Did you mean: 

RV180 Port Forwarding


I am trying to set up RV180 @ 2 locations. I have setup Port forwarding for Remote Desktop 3389 (Defined as a custom srvice), FTP and HTTP. When I try to access these services from within LAN it works fine, however from any other location only FTP works and RDP and HTTP are rejected. I have a static IP address. I have tried with both Port Forwarding as well as Access Rules. Please help ASAP.

Operation succeeded

Port Forwarding Rule Table

ActionServiceStatusSource IPDestination IPInternal Port
Always Allow HTTPEnabledAny192.168.2.5080
Always Allow FTPEnabledAny192.168.2.16021
Always Allow RDPEnabledAny192.168.2.1633389

Access Rule Table

Connection Type
Source IPDestination IP
Always Allow HTTP Enabled Inbound (WAN (Internet) > LAN (Local Network)) Any
Always Allow FTP Enabled Inbound (WAN (Internet) > LAN (Local Network)) Any
Always Allow RDP Enabled Inbound (WAN (Internet) > LAN (Local Network)) Any
46 Replies 46


Anybody please respond, it is urgent.

Hi Amjad,

If this is urgent, I suggest you call the Small Business Support Center.  The phone numbers in your area are located here:

Cindy Toy
Cisco Small Business Community Manager
for Cisco Small Business Products
twitter: CiscoSBsupport

Regards, Cindy If my response answered your question, please mark the response as answered. Thank you!

Have contacted Small Business Support Center. Had a long on-line session but issue could not be resolved. Waiting for further response from the support.

In the meanwhile if anyone has any solution, please respond.

Hi Amjad,

Did you try to use a different browser, like Firefox or IE? 

Is remote management is enabled, if so verify that it is not conflicting with your port 80.

For the RDP to work, make sure that it is enable don the computer and that computer is expecting RDP traffic on port that you specified 3389.

Hope that helps.



I ran into this. Try deleting the rules and readding. Then run a portscan to diagnose issue further if that doesnt help. Good luck.


Hi Amjad,

I think we spoke eariler today on the phone when you called in to speak with the current engineer that was working on your open case.

If you have not already make sure that the devices has the correct default gateway of the RV180 router and make sure that the workstation you are trying to RDP into is ready to except that type of traffic from a outside network.

If you have confirmed this information then what I would try doing is enabling WAN QoS. I have heard from other engineers that sometimes they are able to get port forwarding working this way. I would then look into doing a factory reset and reconfigure of the router to see if it could clear out any odd behavior in the code of the firmware.

I have done testing with this router in the lab and able to get port forwarding working with no problem.

At this point if you are still not able to get port forwarding to work then I would run a packet capture in the router on the LAN side and see if you can see the traffic coming through or not. I would also run a packet capture on the WAN side to see if the traffic is making it to the WAN interface of the router.

Sorry to hear you are running into this issue and hope the information provided to you will help you out. 

I set up QoS as advised

Profile Binding Table

WAN QoS ProfileServiceTraffic Selector Match TypeMatch Configuration

WAN QoS: Enable
WAN QoS Mode:Priority
Rate Limit

Priority Bandwidth Allocation Settings

High Priority:

% (Range: 61 - 100, Default: 61)

Medium Priority:

% (Range: 31 - 60, Default: 31)

Low Priority:

% (Range: 10 - 30, Default: 10)

Total WAN (Internet) Bandwidth:

Mbps (Range: 1 - 100, Default: 100)

WAN QoS Profile Table

NamePriorityMinimum Bandwidth Rate
Kbps (Range: 1 - Max. Bandwidth)
Maximum Bandwidth Rate
Kbps (Range: 100 - 1000000)


It did NOT work.

It is interesting to note that all the 3 services work perfectly as they should with ports forwarded in Modem provided by my ISP, or if I attach WRT54GS router. However as soon as I attach RV180 I start getting these problems. Even my VOIP device does not work when I forward port 5060 to the device.

I have tested IE and Forfox, any FTP client and RDP with ISP provided modem/router as well as WRT54GS and NO issues at all.

Now I am going to set up packet capture on WAN side

Hi Amjad,

     I am sorry to hear that you are still having the same issue. Go ahead gather the packet captures on the WAN and LAN side. Once you gather this information let me know so you can email this information and I can review it.

I am sorry that you are still having this issue and will work to get your issue resolved soon.


Clayton Sill


I have exactly the same issue. I have replaced a "domestic" router with a RV180. The "domestic" router used to port-forward RDP, HTTP to a server on the internal network from internet. Having set up the same rules on the RV180, nothing works. This is clearly a firmware issue as with the old (netgear) router there was never a problem,

The RV can be seen externally via PING (when enabled), and can be logged into using remote management. I also have QuickVPN running to it fine, and once VPN in, can PING the target server for which I am trying to open the RDP port. I can also RDP from the VPN (but this is not what I want to achieve).

I did notice the first time I configured the router that I set the Access Rule, created a custom service for RDP (TCP PORT 3389), then checking the Port Forward Rule Table screen, there was no Port showing for the destination ip. I set this in the Port Forward screen, but it didn't make any difference.

This is used for a small business for which I am consulting - I am embarrassed to have recommended CISCO.

The issue could not be resolved by Cisco support, so all the 4 RV180's had to be returned back to Cisco. It was an embarassment for me as well as I did recommend Cisco to my small business client.


Same issue here and Cisco has admitted to me there is a known bug related to port forwarding, although you will be hard pressed to find any documentation related to this bug. I am also a consultant who has recommended this product to a small business, only to have to replace it with a generic off the shelf router, which worked fine out of the box. I can no longer recommend this product and will be hesitant in the future, as I am a bit dismayed as to how this issue has been addressed.


I am sorry for the issues everyone is having with port forwarding on the RV180. It would best at this point to call us at 866-606-1866 and open a case with us so we can work to resolve your issue.