cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1042
Views
0
Helpful
1
Replies

RV325 Firmware v1.4.2.20 missing web page

drmciscoccna
Level 1
Level 1

Hi All,

 

 

i just updated the firmware on RV325 from 1.4.2.19 to 1.4.2.20 and upon completion i got the login page. when i entered credentials it logged in but i am now looking at the following.

404 Not Found

The requested server-side-includes filename, /usr/local/EasyAccess/www/htdocs/startpage.htm, does not seem to exist.

 

Nothing comes up other than the above in both the left and right pane. everything appears to be working i just can't get to anything to view or change. i did the upgrade via a local server at this site by accessing a site to site tunnel. i also did another upgrade on my side that worked perfectly and i can see the tunnel is connected. I am half afraid to have it restarted in case that does break the site access. 

 

so i can't see anything when logged in but everything seems to work.

 

any thoughts?

 

Dave

 

 

 

 

 

1 Accepted Solution

Accepted Solutions

drmciscoccna
Level 1
Level 1

Crisis averted!

i had a onsite tech power off the router and then restart and upon reboot the web gui came up and everything returned to normal operation. So it must not have rebooted or hung up on reboot and that caused the problem. 

 

any how the system is backup.

 

thanks

 

Dave

 

 

View solution in original post

1 Reply 1

drmciscoccna
Level 1
Level 1

Crisis averted!

i had a onsite tech power off the router and then restart and upon reboot the web gui came up and everything returned to normal operation. So it must not have rebooted or hung up on reboot and that caused the problem. 

 

any how the system is backup.

 

thanks

 

Dave