cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2003
Views
0
Helpful
5
Replies

SOLVED: RV340 Port Forwarding Issue

AstralSkye
Level 1
Level 1

EDIT: Figured it out. I think setting one of the Port Forwarding to All Traffic, it caused the other not to work. For the Remote Connection, I was able to set the Internal and External traffic as the same port and it worked. I had to put the cameras in a certain range of ports for it to work.

 

I have an RV340 trying to use Port Forwarding with 2 devices on my work network.

We have a computer we use Remote Desktop Connection and cameras we check on our cell phones.

 

I can only get 1 at a time to work. When I go into Port Forwarding, I choose All Traffic for External Service and All Traffic for Internal Service, and the IP address of what I am forwarding. I created two lines, both with the IP Addresses of what is being forwarded.

 

But this will not let me choose All Traffic for External Service for both lines. I tried going into Service Management and creating another Protocol with All selected, but it doesn't work.

 

I thought I had to type in the port I have set for that device on Service Management, example 443 is a port used to access one of them. But it doesn't work when I set that Port as External Service.

 

All Traffic works on External Service one at a time, and that tells me my devices are set up to be accessed from an outside source. Since External Service is the only change I make and it works when changing it to All Traffic, I have to assume External Service is the issue. I just don't know what I should try next

5 Replies 5

Sujoy Paria
Cisco Employee
Cisco Employee

Hi,

Instead of using ‘All traffic’, please use the port 3389 for RDP access to your computer. Then verify the port settings on the camera application for remote / web access and accordingly create a separate external service for the camera in RV340 router. After that forward that newly created service to the camera IP connected in LAN.

Note: Please try to avoid any generic port like 80 or 443 to access the camera remotely using port-forwarding, you may use the port like 1025 to define external service for camera. Also, specify the WAN interface via which you want the remote access for those devices connected in Rv340 Router LAN.

I did change my ports around but still couldn't get a connection going. Only seems to work when I select All Traffic. This is the only router I've found that separates choosing ports from port fowarding

Hi, You may open a service request following the below mentioned link to troubleshoot further regarding that Port-forwarding issue.… https://www.cisco.com/c/en/us/support/web/tsd-cisco-small-business-support-center-contacts.html

ecsit
Level 1
Level 1
Hi, have you thought about using a VPN connection to your network, so you won't have to expose every single device to the internet by using port forwarding? kind regards

I currently use one for some software we have running, but currently it keeps dropping connection randomly. Even though it says UP under the Status of the VPN, I have to click the disconnect and reconnect Action to get it connected again. I made some changes recently and if it stays active without issue, I'll see about remote connecting to their PC and configuring their router (if VPN compatible). Thanks for the idea!