Showing results for 
Search instead for 
Did you mean: 

VPN connection goes down...sort of

Chris Tremayne
Level 1
Level 1

I have 3 RV082 routers.  One in our main office and one in each of our remote offices.  I just replaced the one in the main office.  Since then, when we go to work in one of the remote offices, we cannot connect.  Router shows then VPN is connected, but I can't ping the main office router or our server.  I've tried disconnecting the VPN and reconnecting, but it makes no difference.  Odd thing, when I click on the "Disconnect" button, it changes to "waiting...", then back to the "Disconnect" button.  I would have thought it would change to "Connect".      

The only thing I found that fixes the problem (until it goes down again) is to ping the remote router from the main office.

If I disconnect, or reboot the router in the remote office, the problem comes right back.

Any ideas?  VPN setup is pretty much default.  I've tried playing with the Aggessive, Keep Alive and DPD settings.  They don't seem to have any effect. Firmware is up to date.  I even tried a second new router in case I had a defective one.

0 Replies 0