cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3990
Views
0
Helpful
30
Replies

896 router cannot synchronize for 100Mbit

tsipoulanis
Level 1
Level 1

Hello everyone,

i live in germany and i have a new Internet 100mbit from M-net Provider.

i have found that i need the 30a Profile thats why i configure the next command on the controller.


controller VDSL 0
 operating mode vdsl2
 firmware filename flash:VA_B_38V_d24m.bin

 

and the next commands on the ethernet0.40 because of the tagging to the provider.

interface Ethernet0
 no ip address
!
interface Ethernet0.40
 description DSL Internet Vlan 40tagged
 encapsulation dot1Q 40
 pppoe enable group global
 pppoe-client dial-pool-number 1

 

 

because of the PPPoE i have shutdown the ATM.

 

although the line is all the time down.

 

Router#show controllers vDSL 0
Controller VDSL 0 is DOWN

Daemon Status:           Establishing Link

                        XTU-R (DS)              XTU-C (US)
Chip Vendor ID:         'BDCM'                   'IFTN'
Chip Vendor Specific:   0x0000                   0xC0C8
Chip Vendor Country:    0xB500                   0xB500
Modem Vendor ID:        'CSCO'                   '    '
Modem Vendor Specific:  0x4602                   0x0000
Modem Vendor Country:   0xB500                   0x0000
Serial Number Near:    FCZ214790BM C896VA-K 15.7(3)M1
Serial Number Far:
Modem Version Near:    15.7(3)M1
Modem Version Far:     0xc0c8

Modem Status:            Unknown

DSL Config Mode:         VDSL2
Trained Mode:
TC Mode:                 UNKNOWN
Selftest Result:         0x00
DELT configuration:      disabled
DELT state:              not running

Full inits:             0
Failed full inits:      0
Short inits:            0
Failed short inits:     19

Firmware        Source          File Name
--------        ------          ----------
VDSL            user config     flash:VA_B_38V_d24m.bin

Modem FW  Version:      170321_1253-4.02L.03.B2pvC038v.d24m
Modem PHY Version:      B2pvC038v.d24m
Trellis:                 OFF                      OFF
SRA:                     disabled                disabled
 SRA count:              0                       0
Bit swap:                enabled                 enabled

Training Log :  Stopped
Training Log Filename : flash:vdsllog.bin

Router#

 

 

can anyone help me?

 

best regards,

Thomas

 

 

30 Replies 30

Hello,

 

I am not sure if Deutsche Telekom and M-Net share or use the same DSLAMs, but you might want to try the modem firmware below (which is the latest release):

 

VA_A_39m_B_38u_24o_rc1_SDK_4.14L.04A-J.bin

 

Also, can you post the outpout of:

 

debug vdsl 0

 

What are your options under the controller config:

 

896(config-controller)#?

thank you for the respond,

 

they have provided me also the last firmware, i have tried it.

   18  -rw-     3745990  Jan 13 2018 18:03:38 +00:00  VA_A_39m_B_38u_24o_rc1_SDK_4.14L.04A-J.bin

 

here is the options,

Router(config-controller)#?
Controller configuration commands:
  bitswap      Bit swap
  default      Set a command to its defaults
  description  Controller specific description
  diagnostics  Diagnostics DELT
  exit         Exit from controller configuration mode
  firmware     Active firmware file name
  help         Description of the interactive help system
  lom          Loss of Margin
  modem        vdsl modem configuration
  no           Negate a command or set its defaults
  operating    Configuring auto or specific VDSL operating mode
  shutdown     Shutdown vdsl controller
  sra          Seemless Rate Adaption
  sync         xDSL sync preferences
  training     Dsl firmware training log

 

 

here the debug output.

Router#debug vdsl 0 all
VDSL daemon error condition debugging is on
VDSL daemon interface function debugging is on
VDSL daemon state machine debugging is on
VDSL IPC error debugging is on
VDSL IPC Rx debugging is on
VDSL IPC Tx debugging is on
VDSL mailbox error debugging is on
VDSL mailbox Rx debugging is on
VDSL mailbox Tx debugging is on
VDSL ATM error debugging is on
VDSL ATM Rx debugging is on
VDSL ATM Tx debugging is on
VDSL ATM Configuration debugging is on
Training log generation started for VDSL 0.
VDSL MIB error debugging is on
VDSL MIB information debugging is on
Router#
*Jan 14 11:15:37.403: ipc VDSL 0: vdsl_ipc_send, IPC Send: msg_type = 2, opcode=67, seq = 0, len=16, tx buf @0x1DD131C0, rx buf @0x1DD131C0

*Jan 14 11:15:37.403: mbx VDSL 0: vdsl_msg_send, type= 2, tx_len= 16 @0x1DD131C0, rx_len = 16 @0x1DD131C0
*Jan 14 11:15:37.403: mbx VDSL 0: vdsl_mbx_find_free_buf, Used Start 0028, Used End 0028
*Jan 14 11:15:37.403: mbx VDSL 0: vdsl_mbx_find_free_buf, Free len 1480, Addr 00000028, Max size 2960 00x 02x 67x 01x 00x 00x 00x 00x 00x 00x 00x 00x 00x 00x 00x 00x
*Jan 14 11:15:37.403: mbx VDSL 0: vdsl_mbx_send_direct, Writing to msg descriptor: 000A: hdr= E382,
                total len= 16, msg len= 16, @28
*Jan 14 11:15:37.403: ipc VDSL 0: vdsl_ipc_send,
*Jan 14 11:15:37.403: TX: Msg for opcode(67)...waiting for Response from Mailbox!

*Jan 14 11:15:37.499: mbx VDSL 0: vdsl_msg_rcv_isr, Desc@ 5F0 : hdr= E002, total len= 16, msg len= 16, @618
*Jan 14 11:15:37.499: mbx VDSL 0: vdsl_process_msg_rcv, First message (1) : addr= 0x618, dest= 0x0x1DD131C0, len= 16 00x 02x 67x 02x 00x 00x 00x 00x 00x 00x 00x 00x 00x 00x 00x 00x
*Jan 14 11:15:37.499: mbx VDSL 0: vdsl_process_msg_rcv, Last message (2) : addr= 0x618, dest= 0x1DD131D0, len= 16
*Jan 14 11:15:37.499: mbx VDSL 0: vdsl_msg_rcv_complete, call msg 2 rx handler, err= 0, len= 16, 0x1DD131C0
*Jan 14 11:15:37.499: ipc VDSL 0: vdsl_msg_rcv_handler, Rx DSL Type Msg: opcode=67
*Jan 14 11:15:37.499: ipc VDSL 0: vdsl_msg_rcv_handler, Rx DSL Msg: enqueue 0x110B62D8 opcode=67 to caller

*Jan 14 11:15:37.499: ipc VDSL 0: vdsl_msg_rcv_handler, RX: Notify Waiting Process for opcode = 67

*Jan 14 11:15:37.499: ipc VDSL 0: vdsl_msg_rcv_handler, KEEPALIVE Msg to VDSL Daemon from DSL Msg Handler

*Jan 14 11:15:37.499: ipc VDSL 0: vdsl_ipc_send,
*Jan 14 11:15:37.499: TX: Call for opcode 67 Success!

*Jan 14 11:15:37.499: ipc VDSL 0: vdsl_diag_start,
*Jan 14 11:15:37.499: vdsl_diag_start: Successful Return !

*Jan 14 11:15:38.103: ipc VDSL 0: vdsl_mbx_interrupt_handler, Interrupt: KEEP_ALIVE
*Jan 14 11:15:38.619: VDSL 0: SM_LINE_DOWN boolean event
*Jan 14 11:15:39.631: ipc VDSL 0: vdsl_notif_interrupt, Sending LINE_STATE to VDSL Daemon, state = 8

*Jan 14 11:15:39.631: VDSL 0: vdsl line state : discovery
*Jan 14 11:15:39.631: VDSL 0: SM_LINE_TRAIN boolean event
*Jan 14 11:15:39.631:     vdsl_daemon_sm VDSL 0: during state training, got event 17(line_training)
*Jan 14 11:15:39.631: @@@ vdsl_daemon_sm VDSL 0: training -> training
*Jan 14 11:15:48.103: ipc VDSL 0: vdsl_mbx_interrupt_handler, Interrupt: KEEP_ALIVE
*Jan 14 11:15:49.639: VDSL 0: SM_LINE_DOWN boolean event
*Jan 14 11:15:50.651: ipc VDSL 0: vdsl_notif_interrupt, Sending LINE_STATE to VDSL Daemon, state = 8

*Jan 14 11:15:50.651: VDSL 0: vdsl line state : discovery
*Jan 14 11:15:50.651: VDSL 0: SM_LINE_TRAIN boolean event
*Jan 14 11:15:50.651:     vdsl_daemon_sm VDSL 0: during state training, got event 17(line_training)
*Jan 14 11:15:50.651: @@@ vdsl_daemon_sm VDSL 0: training -> training
*Jan 14 11:15:58.103: ipc VDSL 0: vdsl_mbx_interrupt_handler, Interrupt: KEEP_ALIVE
*Jan 14 11:15:59.659: VDSL 0: SM_LINE_DOWN boolean event
*Jan 14 11:16:00.671: ipc VDSL 0: vdsl_notif_interrupt, Sending LINE_STATE to VDSL Daemon, state = 8

*Jan 14 11:16:00.671: VDSL 0: vdsl line state : discovery
*Jan 14 11:16:00.671: VDSL 0: SM_LINE_TRAIN boolean event
*Jan 14 11:16:00.671:     vdsl_daemon_sm VDSL 0: during state training, got event 17(line_training)
*Jan 14 11:16:00.671: @@@ vdsl_daemon_sm VDSL 0: training -> training
*Jan 14 11:16:07.535: mbx VDSL 0: vdsl_msg_rcv_isr, Desc@ 5FA : hdr= E004, total len= 28, msg len= 28, @618
*Jan 14 11:16:07.535: mbx VDSL 0: vdsl_msg_rcv_isr, Notification msg type 4, len= 28
*Jan 14 11:16:07.535: mbx VDSL 0: vdsl_process_msg_rcv, First message (1) : addr= 0x618, dest= 0x0x1E937600, len= 28 00x 04x 11x 02x 00x 00x 00x 00x 00x 00x 00x 00x 00x 00x 00x 00x 42x
*Jan 14 11:16:07.535:  4294967242x 55x 16x 00x 00x 00x 00x 00x 00x 00x 00x
*Jan 14 11:16:07.535: mbx VDSL 0: vdsl_process_msg_rcv, Last message (2) : addr= 0x618, dest= 0x1E93761C, len= 28
*Jan 14 11:16:07.535: mbx VDSL 0: vdsl_msg_rcv_complete, call msg 4 rx handler, err= 0, len= 28, 0x1E937600
*Jan 14 11:16:08.131: ipc VDSL 0: vdsl_mbx_interrupt_handler, Interrupt: KEEP_ALIVE
*Jan 14 11:16:09.679: VDSL 0: SM_LINE_DOWN boolean event
*Jan 14 11:16:11.691: ipc VDSL 0: vdsl_notif_interrupt, Sending LINE_STATE to VDSL Daemon, state = 8

*Jan 14 11:16:11.691: VDSL 0: vdsl line state : discovery
*Jan 14 11:16:11.691: VDSL 0: SM_LINE_TRAIN boolean event
*Jan 14 11:16:11.691:     vdsl_daemon_sm VDSL 0: during state training, got event 17(line_training)
*Jan 14 11:16:11.691: @@@ vdsl_daemon_sm VDSL 0: training -> training
*Jan 14 11:16:18.131: ipc VDSL 0: vdsl_mbx_interrupt_handler, Interrupt: KEEP_ALIVE
*Jan 14 11:16:21.699: VDSL 0: SM_LINE_DOWN boolean event
*Jan 14 11:16:22.711: ipc VDSL 0: vdsl_notif_interrupt, Sending LINE_STATE to VDSL Daemon, state = 8

*Jan 14 11:16:22.711: VDSL 0: vdsl line state : discovery
*Jan 14 11:16:22.711: VDSL 0: SM_LINE_TRAIN boolean event
*Jan 14 11:16:22.711:     vdsl_daemon_sm VDSL 0: during state training, got event 17(line_training)
*Jan 14 11:16:22.711: @@@ vdsl_daemon_sm VDSL 0: training -> training
*Jan 14 11:16:28.131: ipc VDSL 0: vdsl_mbx_interrupt_handler, Interrupt: KEEP_ALIVE
*Jan 14 11:16:31.719: VDSL 0: SM_LINE_DOWN boolean event
*Jan 14 11:16:32.731: ipc VDSL 0: vdsl_notif_interrupt, Sending LINE_STATE to VDSL Daemon, state = 8

*Jan 14 11:16:32.731: VDSL 0: vdsl line state : discovery
*Jan 14 11:16:32.731: VDSL 0: SM_LINE_TRAIN boolean event
*Jan 14 11:16:32.731:     vdsl_daemon_sm VDSL 0: during state training, got event 17(line_training)
*Jan 14 11:16:32.731: @@@ vdsl_daemon_sm VDSL 0: training -> training
*Jan 14 11:16:37.567: mbx VDSL 0: vdsl_msg_rcv_isr, Desc@ 604 : hdr= E004, total len= 28, msg len= 28, @618
*Jan 14 11:16:37.567: mbx VDSL 0: vdsl_msg_rcv_isr, Notification msg type 4, len= 28
*Jan 14 11:16:37.567: mbx VDSL 0: vdsl_process_msg_rcv, First message (1) : addr= 0x618, dest= 0x0x1E937600, len= 28 00x 04x 11x 02x 00x 00x 00x 00x 00x 00x 00x 00x 00x 00x 00x 00x 42x
*Jan 14 11:16:37.567:  4294967242x 55x 16x 00x 00x 00x 00x 00x 00x 00x 00x
*Jan 14 11:16:37.567: mbx VDSL 0: vdsl_process_msg_rcv, Last message (2) : addr= 0x618, dest= 0x1E93761C, len= 28
*Jan 14 11:16:37.567: mbx VDSL 0: vdsl_msg_rcv_complete, call msg 4 rx handler, err= 0, len= 28, 0x1E937600
*Jan 14 11:16:38.155: ipc VDSL 0: vdsl_mbx_interrupt_handler, Interrupt: KEEP_ALIVE
*Jan 14 11:16:41.739: VDSL 0: SM_LINE_DOWN boolean event
*Jan 14 11:16:42.751: ipc VDSL 0: vdsl_notif_interrupt, Sending LINE_STATE to VDSL Daemon, state = 8

*Jan 14 11:16:42.751: VDSL 0: vdsl line state : discovery
*Jan 14 11:16:42.751: VDSL 0: SM_LINE_TRAIN boolean event
*Jan 14 11:16:42.751:     vdsl_daemon_sm VDSL 0: during state training, got event 17(line_training)
*Jan 14 11:16:42.751: @@@ vdsl_daemon_sm VDSL 0: training -> training
*Jan 14 11:16:48.155: ipc VDSL 0: vdsl_mbx_interrupt_handler, Interrupt: KEEP_ALIVE
Router#no
*Jan 14 11:16:51.759: VDSL 0: SM_LINE_DOWN boolean eventdeb all
Training Log file for VDSL 0 written to flash:vdsllog.bin.
All possible debugging has been turned off

Hello,

 

what if you configure:

 

operating mode auto

 

under the VDSL controller.

 

The fact that the VDSL is down means there is a layer 1 (phyiscal) issue. It could be the cabling, or maybe the DSLAM used by M-NET is not compatible. Can you check that with M-NET ?

I did it but doesn’t work . 

I have tried so many things .

what present the debug output?

 

i use the cable from the Cisco box, do you thing is fine ?

when I connect the cable to my fritzbox, it works .

 

so many weeks now is not possible to use the new router .

 

best regards ,

thomas

1. the point is i have configures the auto command.

2. i dont understand why we have layer 1 Issue because i use the same cable for my fritzbox.

 

best regards,

thomas

 

Ps,

mnet they dont support use correct, they say they dont support other routers.

 

Hello,

 

try to configure the below under your controller:

 

line-mode single-wire line 1 profile 30a

unfortunately.

(config-controller)#line-mode single-wire line 1 profile 30a
                        ^
% Invalid input detected at '^' marker.

 

 

although, today the provider first time he told something interesting....

tha the line is not vdsl over isdn, so it is vdsl (as he told normal vdsl, maybe over POTS, but not over ISDN)

i have 2 routers at home to try them, use them.

one 896Va and one 897VA....still with no solution :(

i connect the dsl cable to the vDSL/aDSL Port, right?

 

best regards,

thomas

Controller configuration commands:
bitswap Bit swap
default Set a command to its defaults
description Controller specific description
diagnostics Diagnostics DELT
exit Exit from controller configuration mode
firmware Active firmware file name
help Description of the interactive help system
lom Loss of Margin
modem vdsl modem configuration
no Negate a command or set its defaults
operating Configure auto or specific VDSL operating mode
shutdown Shutdown vdsl controller
sra Seemless Rate Adaption
sync xDSL sync preferences
training Dsl firmware training log

Hello,

 

I am not sure if your full configuration is posted somewhere in this thread, but can you post it again ?

I have looked through some sample configs, try and configure 'pppoe enable' instead of 'pppoe enable group global'...

 

That said, do you get the router connected when you use the ATM ?

hi and thank you,

i will try in few minutes....

 

i have both of the models, 897 and also 896.

 

the provider first time told me yesterday that the vdsl is not any vdsl over ISDN, that why i need only a router which support IPv6 and is a normal vdsl signal.

i connect the cable on that pink port which is written "vdsl / adsl over POTS" for the 897 and the "vdsl / adsl over ISDN"port for the 896

 

i will give you an update.

 

thomas

below you can find the whole configuration.

i tried what you have recommend me, but whenever i execute the "pppoe enable" command , it comes the "pppoe enable group global" on the interface.



#show run
Building configuration...


Current configuration : 8600 bytes
!
version 15.7
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname h2h
!
boot-start-marker
boot system flash c800-universalk9-mz.SPA.157-3.M.bin
boot-end-marker
!
!
logging buffered 51200 warnings
!
aaa new-model
!
!
aaa authentication login local_access local
!
!
!
!
!
aaa session-id common
clock timezone GMT 1 0
!
crypto pki trustpoint TP-self-signed-2593388234
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2593388234
revocation-check none
rsakeypair TP-self-signed-2593388234
!
!
crypto pki certificate chain TP-self-signed-2593388234
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32353933 33383832 3334301E 170D3138 30313131 31393134
31325A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 35393333
38383233 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100BE76 1A5948FF A724EDD2 3FBAB3FE F04630EF FAEC77CF CA2B64AB EC405E32
E885D252 A0DB59B9 662ADB8B 1EC57A07 CE6D51CA 01EA6E1B EEE7781A 3CDB016F
B684F523 6E75CCB4 59349340 8444681F 038853E1 C468EB1A 0675E3D1 9EBB2586
7457050C 05A701EC 62233918 4DF84F3B E774B4A2 DC9BC22E 537D218B 4E9062CD
4F2B0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 142300A4 37357201 98571FF2 CE523C1E B250B4C9 4E301D06
03551D0E 04160414 2300A437 35720198 571FF2CE 523C1EB2 50B4C94E 300D0609
2A864886 F70D0101 05050003 8181009E 7347D7E7 E32712A3 2D819DD3 9FB8244E
6A9F0594 73C94921 D7E6A17C B0637FFA 130784A9 20A55716 4E2BFA6A CF00BEF4
E1690C2F 35ECE93E 88B444CB 8469E334 F2889C30 1A104637 0C56CA70 1B918932
D5B9205B 55A01248 93629A4E DCAF28EE 7F46BA9B E6F77395 24D56021 87D37008
063E3B45 C1EED5E3 4B2F6272 64BA3C
quit
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!


!
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool cvo-pool
import all
network 10.10.10.0 255.255.255.0
default-router 10.10.10.1
lease 0 2
!
!
!
no ip domain lookup
ip domain name
ip inspect name DEFAULT100 ftp
ip inspect name DEFAULT100 h323
ip inspect name DEFAULT100 icmp
ip inspect name DEFAULT100 netshow
ip inspect name DEFAULT100 rcmd
ip inspect name DEFAULT100 realaudio
ip inspect name DEFAULT100 rtsp
ip inspect name DEFAULT100 esmtp
ip inspect name DEFAULT100 sqlnet
ip inspect name DEFAULT100 streamworks
ip inspect name DEFAULT100 tftp
ip inspect name DEFAULT100 tcp
ip inspect name DEFAULT100 udp
ip inspect name DEFAULT100 vdolive
ip cef
ipv6 unicast-routing
ipv6 cef
ipv6 dhcp pool NODE-DHCPV6
dns-server 2001:A60::53:1
dns-server 2001:A60::53:2
!
ipv6 dhcp pool STATELESS
import dns-server
domain-name Import
!
!
!
flow record nbar-appmon
match ipv4 source address
match ipv4 destination address
match application name
collect interface output
collect counter bytes
collect counter packets
collect timestamp absolute first
collect timestamp absolute last
!
!
flow monitor application-mon
cache timeout active 60
record nbar-appmon
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
cts logging verbose
license udi pid C897VA-K9 sn FCZ2147E3DW
!
!
object-group network local_cws_net
!
object-group network local_lan_subnets
any
!
object-group network vpn_remote_subnets
any
!
username cisco privilege 15 secret 5 aaaaaaaaaaaaa
!
redundancy
!
!
!
!
!
controller VDSL 0
operating mode vdsl2
firmware filename flash:VA_A_39t_B_38r1_24o_rc1_SDK_4.14L.04A.bin
no cdp run
!
track 1 ip sla 1 reachability
!
zone security LAN
zone security WAN
zone security VPN
zone security DMZ
!
!
!
!
!
!
!
!
!
!
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
cdp enable
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
isdn termination multidrop
!
interface Ethernet0
no ip address
!
interface Ethernet0.40
description PrimaryWANDesc_VDSL Internet Verbindung - VLAN 40 tagged
encapsulation dot1Q 40
ipv6 address autoconfig
ipv6 enable
ipv6 dhcp client pd NODE-PD
pppoe enable group global
pppoe-client dial-pool-number 2
!
interface GigabitEthernet0
no ip address
spanning-tree portfast
!
interface GigabitEthernet1
no ip address
spanning-tree portfast
!
interface GigabitEthernet2
no ip address
spanning-tree portfast
!
interface GigabitEthernet3
no ip address
spanning-tree portfast
!
interface GigabitEthernet4
no ip address
spanning-tree portfast
!
interface GigabitEthernet5
no ip address
spanning-tree portfast
!
interface GigabitEthernet6
no ip address
spanning-tree portfast
!
interface GigabitEthernet7
no ip address
spanning-tree portfast
!
interface GigabitEthernet8
description BackupWANDesc_$ES
no ip address
duplex auto
speed auto
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 10.10.10.1 255.255.255.0
ip access-group 100 in
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1412
ipv6 address prefix-from-provider ::100:0:0:0:1/64
ipv6 enable
ipv6 nd other-config-flag
ipv6 dhcp server STATELESS
!
interface Dialer1
no ip address
!
interface Dialer2
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 2
dialer-group 2
ppp authentication chap pap callin
ppp chap hostname X9999999999@mdsl.mnet-online.de
ppp chap password asdasdasda
ppp pap sent-username X99999999@mdsl.mnet-online.de password asdasdad
no cdp enable
!
ip local policy route-map track-primary-if
ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
ip dns server
ip nat inside source list nat-list interface Dialer2 overload
ip nat inside source route-map nat2backup interface GigabitEthernet8 overload
ip nat inside source route-map nat2primary interface Dialer2 overload
ip route 0.0.0.0 0.0.0.0 Dialer2 track 1
ip route 0.0.0.0 0.0.0.0 GigabitEthernet8 253
ip route 8.8.8.8 255.255.255.255 GigabitEthernet8
ip ssh time-out 60
ip ssh server algorithm encryption aes128-ctr aes192-ctr aes256-ctr
ip ssh client algorithm encryption aes128-ctr aes192-ctr aes256-ctr
!
ip access-list extended nat-list
permit ip object-group local_lan_subnets any
!
ip sla auto discovery
ip sla 1
icmp-echo 8.8.8.8 source-interface Dialer2
ip sla schedule 1 life forever start-time now
dialer-list 1 protocol ip list 1
ipv6 ioam timestamp
!
route-map track-primary-if permit 1
match ip address 197
set interface Dialer2
!
route-map nat2primary permit 1
match ip address nat-list
match interface Dialer2
!
route-map nat2backup permit 1
match ip address nat-list
match interface GigabitEthernet8
!
access-list 197 permit icmp any host 8.8.8.8
!
!
!
control-plane
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
!
!
vstack
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------

Cisco Virtual Office (CVO) is installed on this device and it provides the
default username "cisco".

It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you want to
use.

-----------------------------------------------------------------------
^C
banner login ^C
-----------------------------------------------------------------------

Cisco Virtual Office (CVO) is installed on this device and it provides the
default username "cisco".

It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you want to
use.

For more information about CVO please go to http://www.cisco.com/go/cvo

-----------------------------------------------------------------------
^C
!
line con 0
login authentication local_access
no modem enable
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login authentication local_access
transport input telnet ssh
line vty 5 15
access-class 23 in
privilege level 15
transport input telnet ssh
!
scheduler allocate 20000 1000
!
!
!
!
!
!
end

#

Hello,

 

you need to connect the 896 (VDSL over ISDN), since that is what M-NET uses.

 

Either way, I have stripped down the configuration of your 896 router to the bare bone necessities. Try to get that configuration loaded and check if you get connectivity (important parts are marked in bold):

 

Building configuration...


Current configuration : 8600 bytes
!
version 15.7
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname h2h
!
boot-start-marker
boot system flash c800-universalk9-mz.SPA.157-3.M.bin
boot-end-marker
!
logging buffered 51200 warnings
!
aaa new-model
!
!
aaa authentication login local_access local
!
aaa session-id common
clock timezone GMT 1 0
!
crypto pki trustpoint TP-self-signed-2593388234
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2593388234
revocation-check none
rsakeypair TP-self-signed-2593388234
!
crypto pki certificate chain TP-self-signed-2593388234
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32353933 33383832 3334301E 170D3138 30313131 31393134
31325A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 35393333
38383233 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100BE76 1A5948FF A724EDD2 3FBAB3FE F04630EF FAEC77CF CA2B64AB EC405E32
E885D252 A0DB59B9 662ADB8B 1EC57A07 CE6D51CA 01EA6E1B EEE7781A 3CDB016F
B684F523 6E75CCB4 59349340 8444681F 038853E1 C468EB1A 0675E3D1 9EBB2586
7457050C 05A701EC 62233918 4DF84F3B E774B4A2 DC9BC22E 537D218B 4E9062CD
4F2B0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 142300A4 37357201 98571FF2 CE523C1E B250B4C9 4E301D06
03551D0E 04160414 2300A437 35720198 571FF2CE 523C1EB2 50B4C94E 300D0609
2A864886 F70D0101 05050003 8181009E 7347D7E7 E32712A3 2D819DD3 9FB8244E
6A9F0594 73C94921 D7E6A17C B0637FFA 130784A9 20A55716 4E2BFA6A CF00BEF4
E1690C2F 35ECE93E 88B444CB 8469E334 F2889C30 1A104637 0C56CA70 1B918932
D5B9205B 55A01248 93629A4E DCAF28EE 7F46BA9B E6F77395 24D56021 87D37008
063E3B45 C1EED5E3 4B2F6272 64BA3C
quit
!
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool cvo-pool
import all
network 10.10.10.0 255.255.255.0
default-router 10.10.10.1
lease 0 2
!
no ip domain lookup
ip domain name
ip cef
!
multilink bundle-name authenticated
!
cts logging verbose
license udi pid C897VA-K9 sn FCZ2147E3DW
!
username cisco privilege 15 secret 5 aaaaaaaaaaaaa
!
redundancy
!
controller VDSL 0
operating mode auto
firmware filename flash:VA_A_39t_B_38r1_24o_rc1_SDK_4.14L.04A.bin
no cdp run
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
cdp enable
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
isdn termination multidrop
!
interface Ethernet0
no ip address
!
interface Ethernet0.40
description PrimaryWANDesc_VDSL Internet Verbindung - VLAN 40 tagged
encapsulation dot1Q 40
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface GigabitEthernet0
no ip address
spanning-tree portfast
!
interface GigabitEthernet1
no ip address
spanning-tree portfast
!
interface GigabitEthernet2
no ip address
spanning-tree portfast
!
interface GigabitEthernet3
no ip address
spanning-tree portfast
!
interface GigabitEthernet4
no ip address
spanning-tree portfast
!
interface GigabitEthernet5
no ip address
spanning-tree portfast
!
interface GigabitEthernet6
no ip address
spanning-tree portfast
!
interface GigabitEthernet7
no ip address
spanning-tree portfast
!
interface GigabitEthernet8
description BackupWANDesc_$ES
no ip address
duplex auto
speed auto
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1412
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname X9999999999@mdsl.mnet-online.de
ppp chap password asdasdasda
ppp pap sent-username X99999999@mdsl.mnet-online.de password asdasdad
ppp ipcp dns request
ppp ipcp mask request
ppp ipcp route default
no cdp enable
!
ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip dns server
ip nat inside source list 1 interface Dialer1 overload
!
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip ssh time-out 60
ip ssh server algorithm encryption aes128-ctr aes192-ctr aes256-ctr
ip ssh client algorithm encryption aes128-ctr aes192-ctr aes256-ctr
!
access-list 1 permit 10.10.10.0 0.0.0.255
!
dialer-list 1 protocol ip permit
!
control-plane
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default

unfortunately not working.

as mnet told me, there is no over ISDN since many months. :)

especially for the 100mbit line.

 

operating mode auto, is something i tried also in the past,

interface Ethernet0.40, something i have tried in the past,

interface Dialer1, the issue is not the number of the dialer, altough i have tried that in the past.

 

as you said, i tried it also today after your message, but :( is not working

the controller Link stays DOWN. and the controller is not "shutdown".

it is something else we are missing or something new :).

 

i have also installed the new firmware for the Profil 30a, for the 100mbit.

i dont know what else to do.

 

best regards,

thomas

 

 

Hello,

 

if M-NET doesn't use ISDN anymore, the 896 will not work. I understand you have an 897 as well ? Which configuration did you post, the 896 or the 897 ?

Review Cisco Networking for a $25 gift card