cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
357
Views
5
Helpful
2
Replies

add police to existing QoS policy

wilson_1234_2
Level 3
Level 3

I would like to add a simple police to our existing QoS policy.

I am thinking I could add the following to limit the amount of bandwidth  to branches:

class-map match-all Police_Branch

  match access-group name Police_Branch

policy-map My-QoS

class Police_Branch
    police 1024000

ip access-list extended Police_SEP

permit tcp any eq 80 10.1.0.0 0.0.0.255

permit tcp any eq 80 10.2.0.0 0.0.0.255

permit tcp any eq 80 10.3.0.0 0.0.0.255

The link does not need to be congested before this particular class-map kicks in correct?

Also, are the "conform-action" and exceed-action" needed? The policy will allow you to not use those parameters.

2 Replies 2

Hello,

    Yes , you could but something's wrong and missing.

!

class-map match-all Police_Branch

  match access-group name Police_SEP

!

policy-map My-QoS

class Police_Branch
    police 1024000

!

ip access-list extended Police_SEP

permit tcp any eq 80 10.1.0.0 0.0.0.255

permit tcp any eq 80 10.2.0.0 0.0.0.255

permit tcp any eq 80 10.3.0.0 0.0.0.255

!

interface ABC

service-policy [output|input] My-QOS

!

HTH,

Toshi

Thanks, got that, but didn't post it here.

Review Cisco Networking for a $25 gift card