06-05-2018 07:51 PM - edited 03-05-2019 10:33 AM
Hi Experts,
I'm not too familiar with QoS. I have these few selected public IPs coming from my ASA to my ISR Router and those IPs need to be guaranteed 100 Mbps of bandwidth for Internet (ISR is the Router that will direct the traffic to Internet). In total, I have 105 Mbps of bandwidth for Internet. Meanwhile, the remaining not-selected public IPs will share the remaining 5 Mbps (that is 105 Mbps - 100 Mbps). So, I'm thinking that first I should collect the traffic by creating ACL, but then I read there are so many methods to achieve this (policer, shaping, etc).
Do you guys have any idea which precise method should I use? Those not-selected IPs must not have more than 5 Mbps even if the selected IPs are in idle.
Thanks!
06-06-2018 12:42 AM
Hello,
there are indeed numerous ways to achieve this. Below is an example. Access list 101 would define the individual IP addresses you want to include in your 5MB policy.
access-list 101 permit ip host x.x.x.x any
access-list 101 permit ip host y.y.y.y any
access-list 101 permit ip host x.x.x.x any
!
class-map match-any 5MB_POLICE_CLASS
match access-group 101
!
policy-map 5MB_POLICE_POLICY
class 5MB_POLICE_CLASS
police cir 5000000 bc 312500 conform-action transmit exceed-action drop violate-action drop
class class-default
!
interface GigabitEthernet0/0/0
description WAN Link
service-policy output 5MB_POLICE_POLICY
06-06-2018 03:09 AM
06-06-2018 07:28 AM - edited 06-06-2018 07:31 AM
Hello
Just like to add a possible hqos moc llq/shaping example to this discussion:
access-list 100 permit ip any host public ip1
access-list 100 permit ip any host public ip2
Etc..
class-map match-any public-ip_cm
match access-group 100
Policy-map wan-child_pm
class public-up_cm
prioriry 5000
class class-default
fair queue
Policy-map wan-parent_pm
class class-default
shape-average 107520000 13440000
service-policy wan-child_pm
int x/x
description asa facing
service-policy output wan-parent_pm
Res
Paul
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide