We have a 3845 (gi0/0) directly connected to a 7606 (gi3/24) with the following config:
7606
====
!
!
interface GigabitEthernet3/24
description to er-EDCENTER
ip address 10.223.0.13 255.255.255.252
ip policy route-map unfiltered
!
!
interface Vlan160
ip address 10.194.160.1 255.255.240.0
ip helper-address 10.223.250.60
ip route-cache policy
!
!
3845
====
!
!
interface GigabitEthernet0/0
description to-metro switch gi3/24
ip address 10.223.0.14 255.255.255.252
ip helper-address 10.223.250.60
duplex auto
speed auto
media-type rj45
negotiation auto
!
!
interface GigabitEthernet0/1
description Local Network
no ip address
duplex auto
speed auto
media-type rj45
negotiation auto
!
!
interface GigabitEthernet0/1.160
description Voice Vlan
encapsulation dot1Q 160
ip address 10.194.160.2 255.255.240.0
ip helper-address 10.223.250.60
no snmp trap link-status
!
!
All interfaces show up. When we try to ping 10.194.160.2 from the 7606 we get no reply. However, when we change the address on the 3845:
From - 10.194.160.2 255.255.240.0
To - 10.194.160.2 255.255.255.0
The ping of 10.194.160.2 from the 7606 works.
What are we missing here?