cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
220
Views
0
Helpful
3
Replies
Highlighted
Beginner

Catalist 3550 boot problem

Dear all,

I have a catalist 3550 that seems not to boot up anymore, as soon as I power on the device, all the leds (the 24 Ethernet ports, the Gbic and also the entire set of system leds) are steady green, I have unplagged all of the connected RJ45 cables and also the fiber and the Gbic themself but the leds are still steady green

I have followed the procedure to start the Switch on rom mode as well but the leds are still green all the time and notting changes also after long time

There is no signal at all passing from the console cable, but the configuration of hiperterminal is correct because it is working for a different Catalist 3550 and also worked all the time with the now faulty switch also (untill today)

I have tested a different power supply (from a second 3550), but the result is the same, the power supply of the faulty switch works well on the secon 3550.

Also I have exchenged the small card where the mode botton is attached without the wished results

Any idea?

Thanks and Regards

Tom

3 REPLIES 3
Highlighted
Hall of Fame Expert

Tom,

As a last resort try removing the front faceplate and see if the problem goes away, if not you have hardware failure and if you have Smartnet contract, you can RMA it back to Cisco

HTH

Reza

Highlighted

I am starting to think that one of the Fiber cables that I have may be an uncorrect one..... Can it be that a wrong fiber cable connected to the cisco gbic created the problem? The connector look very different from the others looking at it now...... It can be from a different vendor switch

I have no warranty for this device, using it to study and now my poor lab has only 3 L3 switches

Thanks Reza for the reply, I have got no Warranty for this device so I think that will have to go to ebay and try to find one other one (maybe a 3560 this time)

Regards

Tom

Highlighted

Tom,

Usually, wrong Gbic or fiber does not cause this type of problem.  The worst that can happen is that specific Gbic does not light up.

I agree with you. Go for a 3560, a 24 port should be good enough for lab practice.  They are more expensive then 3550s, but the labs are using 3560s these days. Some times, you can find a good deal.

Good Luck

Reza