cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
500
Views
10
Helpful
19
Replies
Highlighted
Contributor

Re: confusing to configure the internet connection with isp inputs and im confused .. need hlep

dear i just noticed now from the building management  the my router is connected to there switch port 1st then to isp 

 

so in  that case what should i do ? should i create sub i/f instead of g0/1 it should be g0/1.328 ? or leave as it is?

 

and how to clear the interface ?

 

and which config is preferable to u sir ? 

 

1st. way :

 

interface GigabitEthernet0/1

description connected to PRIMARY_ISP

ip address 196.204.80.241 255.255.255.248 secondary

ip address 172.19.138.90 255.255.255.252

ip flow ingress

ip flow egress

ip nat outside

ip virtual-reassembly in

duplex auto

speed auto

no mop enabled

 

ip nat pool PUBLIC_POOL 196.204.80.241 196.204.80.246 netmask 255.255.255.248

ip nat inside source list 1 pool PUBLIC_POOL overload

 

access-list 1 permit 192.168.2.0 0.0.0.255

access-list 1 permit 192.168.3.0 0.0.0.255

access-list 1 permit 192.168.4.0 0.0.0.255

access-list 1 permit 192.168.5.0 0.0.0.255

access-list 1 permit 192.168.6.0 0.0.0.255

access-list 1 permit 192.168.7.0 0.0.0.255

access-list 1 permit 192.168.8.0 0.0.0.255

access-list 1 permit 192.168.9.0 0.0.0.255

access-list 1 permit 192.168.10.0 0.0.0.255

access-list 1 permit 192.168.11.0 0.0.0.255

access-list 1 permit 192.168.12.0 0.0.0.255

access-list 1 permit 192.168.13.0 0.0.0.255

 

 

another config :

interface GigabitEthernet0/1

description connected to PRIMARY_ISP

ip address 196.204.80.241 255.255.255.248 secondary

ip address 172.19.138.90 255.255.255.252

ip flow ingress

ip flow egress

ip nat outside

ip virtual-reassembly in

duplex auto

speed auto

no mop enabled

 

 ip nat inside source list 1 interface GigabitEthernet0/1 overload

ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/1 172.19.138.89

 

access-list 1 permit 192.168.2.0 0.0.0.255

access-list 1 permit 192.168.3.0 0.0.0.255

access-list 1 permit 192.168.4.0 0.0.0.255

access-list 1 permit 192.168.5.0 0.0.0.255

access-list 1 permit 192.168.6.0 0.0.0.255

access-list 1 permit 192.168.7.0 0.0.0.255

access-list 1 permit 192.168.8.0 0.0.0.255

access-list 1 permit 192.168.9.0 0.0.0.255

access-list 1 permit 192.168.10.0 0.0.0.255

access-list 1 permit 192.168.11.0 0.0.0.255

access-list 1 permit 192.168.12.0 0.0.0.255

access-list 1 permit 192.168.13.0 0.0.0.255

amr alrazzaz
Highlighted
Contributor

Re: confusing to configure the internet connection with isp inputs and im confused .. need hlep

hello boss it works now and i have question 

 

i have gateway 196.204.80.240/29 ( i have 6 free ip use 241 for GW and others free )

i can use 241 for example gateway and any one as real ip

my question is it better for the internet pool to make it like this :

ip nat pool PUBLIC_POOL 196.204.80.241 196.204.80.241 netmask 255.255.255.248
ip nat inside source list 1 pool PUBLIC_POOL overload
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/1.328 172.19.138.89

or

ip nat pool PUBLIC_POOL 196.204.80.241 196.204.80.246 netmask 255.255.255.248
ip nat inside source list 1 pool PUBLIC_POOL overload
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/1.328 172.19.138.89


access-list 1 permit 192.168.2.0 0.0.0.255
access-list 1 permit 192.168.3.0 0.0.0.255
access-list 1 permit 192.168.4.0 0.0.0.255
access-list 1 permit 192.168.5.0 0.0.0.255
access-list 1 permit 192.168.6.0 0.0.0.255
access-list 1 permit 192.168.7.0 0.0.0.255
access-list 1 permit 192.168.8.0 0.0.0.255
access-list 1 permit 192.168.9.0 0.0.0.255
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit 192.168.11.0 0.0.0.255
access-list 1 permit 192.168.12.0 0.0.0.255
access-list 1 permit 192.168.13.0 0.0.0.255

interface GigabitEthernet0/1
description connected to WAN
no ip address
ip flow ingress
ip flow egress
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
no mop enabled

interface GigabitEthernet0/1.328
description connected to PRIMARY_ISP
encapsulation dot1Q 328
ip address 196.204.80.241 255.255.255.248 secondary
ip address 172.19.138.90 255.255.255.252
ip nat outside
ip virtual-reassembly in
ip flow ingress
ip flow egress


ip dhcp pool VodaFone gateway
network 196.204.80.240 255.255.255.248
default-router 196.204.80.241
dns-server 8.8.8.8 8.8.4.4

amr alrazzaz
Highlighted
Contributor

Re: confusing to configure the internet connection with isp inputs and im confused .. need hlep

can u please tell me about this config if its fine because it has work with me now and which pool should i use only one or all free ips  like below :

 

i have gateway 196.204.80.240/29 ( i have 6 free ip use 241 for GW and others free )

i can use 241 for example gateway and any one as real ip

my question is it better for the internet pool to make it like this :

ip nat pool PUBLIC_POOL 196.204.80.241 196.204.80.241 netmask 255.255.255.248
ip nat inside source list 1 pool PUBLIC_POOL overload
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/1.328 172.19.138.89

or

ip nat pool PUBLIC_POOL 196.204.80.241 196.204.80.246 netmask 255.255.255.248
ip nat inside source list 1 pool PUBLIC_POOL overload
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/1.328 172.19.138.89


access-list 1 permit 192.168.2.0 0.0.0.255
access-list 1 permit 192.168.3.0 0.0.0.255
access-list 1 permit 192.168.4.0 0.0.0.255
access-list 1 permit 192.168.5.0 0.0.0.255
access-list 1 permit 192.168.6.0 0.0.0.255
access-list 1 permit 192.168.7.0 0.0.0.255
access-list 1 permit 192.168.8.0 0.0.0.255
access-list 1 permit 192.168.9.0 0.0.0.255
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit 192.168.11.0 0.0.0.255
access-list 1 permit 192.168.12.0 0.0.0.255
access-list 1 permit 192.168.13.0 0.0.0.255

interface GigabitEthernet0/1
description connected to WAN
no ip address
ip flow ingress
ip flow egress
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
no mop enabled

interface GigabitEthernet0/1.328
description connected to PRIMARY_ISP
encapsulation dot1Q 328
ip address 196.204.80.241 255.255.255.248 secondary
ip address 172.19.138.90 255.255.255.252
ip nat outside
ip virtual-reassembly in
ip flow ingress
ip flow egress


ip dhcp pool VodaFone gateway
network 196.204.80.240 255.255.255.248
default-router 196.204.80.241
dns-server 8.8.8.8 8.8.4.4

amr alrazzaz
Highlighted
VIP Mentor

Re: confusing to configure the internet connection with isp inputs and im confused .. need hlep

Hello,

 

can you ping 172.19.138.89 from the router ?

Highlighted
Contributor

Re: confusing to configure the internet connection with isp inputs and im confused .. need hlep

Protocol [ip]: 172.19.138.89
% Unknown protocol - "172.19.138.89", type "ping ?" for help
CISCO2911-EGCAI01#ping 172.19.138.89
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.19.138.89, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)

 

no i cant

amr alrazzaz