cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1823
Views
0
Helpful
8
Replies

CyberLab

Noob22
Level 1
Level 1

Team please help this Noon;

I am unable to ping

From Router 2 I cannot ping 3.3.3.4

From Router 3 I cannot ping 4.4.4.4

From Router 3 I cannot ping 2.2.2.3

From Router 4 I cannot ping 3.3.3.3


I have attached the configuration I did and below are the IP routes. please help.

 


ROUTER 1

#show ip route

Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2

i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

ia - IS-IS inter area, * - candidate default, U - per-user static route

o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP

+ - replicated route, % - next hop override


Gateway of last resort is not set


2.0.0.0/32 is subnetted, 3 subnets

O IA 2.2.2.1 [110/782] via 10.1.1.2, 4w2d, Serial0/0/0

O 2.2.2.2 [110/782] via 10.1.1.2, 4w2d, Serial0/0/0

O IA 2.2.2.3 [110/782] via 10.1.1.2, 4w2d, Serial0/0/0

3.0.0.0/32 is subnetted, 1 subnets

B 3.3.3.3 [200/0] via 11.1.1.3, 1w6d

4.0.0.0/32 is subnetted, 1 subnets

O IA 4.4.4.4 [110/1563] via 10.1.1.2, 1w6d, Serial0/0/0

10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

C 10.0.0.0/8 is directly connected, Serial0/0/0

L 10.1.1.1/32 is directly connected, Serial0/0/0

11.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

C 11.0.0.0/8 is directly connected, Serial0/0/1

L 11.1.1.1/32 is directly connected, Serial0/0/1

12.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

O IA 12.0.0.0/8 [110/2343] via 10.1.1.2, 1w6d, Serial0/0/0

O IA 12.1.1.0/24 [110/1562] via 10.1.1.2, 1w6d, Serial0/0/0

192.168.40.0/24 is variably subnetted, 2 subnets, 2 masks

C 192.168.40.0/24 is directly connected, GigabitEthernet0/0

L 192.168.40.1/32 is directly connected, GigabitEthernet0/0

S 192.168.50.0/24 [1/0] via 10.1.1.2

 

ROUTER 2

#show IP route

Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2

i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

ia - IS-IS inter area, * - candidate default, U - per-user static route

o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP

+ - replicated route, % - next hop override


Gateway of last resort is not set


2.0.0.0/32 is subnetted, 3 subnets

C 2.2.2.1 is directly connected, Loopback1

C 2.2.2.2 is directly connected, Loopback0

C 2.2.2.3 is directly connected, Loopback3

3.0.0.0/32 is subnetted, 1 subnets

B 3.3.3.3 [200/0] via 11.1.1.3, 1w6d

4.0.0.0/32 is subnetted, 1 subnets

O 4.4.4.4 [110/782] via 12.1.1.4, 1w6d, Serial0/0/1

10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

C 10.0.0.0/8 is directly connected, Serial0/0/0

L 10.1.1.2/32 is directly connected, Serial0/0/0

B 11.0.0.0/8 [200/0] via 10.1.1.1, 1w6d

12.0.0.0/8 is variably subnetted, 3 subnets, 3 masks

B 12.0.0.0/8 [20/0] via 12.1.1.4, 1w6d

C 12.1.1.0/24 is directly connected, Serial0/0/1

L 12.1.1.2/32 is directly connected, Serial0/0/1

S 192.168.40.0/24 [1/0] via 10.1.1.1

192.168.50.0/24 is variably subnetted, 2 subnets, 2 masks

C 192.168.50.0/24 is directly connected, GigabitEthernet0/0

L 192.168.50.1/32 is directly connected, GigabitEthernet0/0

 

ROUTER 3

#show ip route

Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2

i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

ia - IS-IS inter area, * - candidate default, U - per-user static route

o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP

a - application route

+ - replicated route, % - next hop override, p - overrides from PfR


Gateway of last resort is not set


2.0.0.0/32 is subnetted, 2 subnets

B 2.2.2.1 [200/0] via 10.1.1.2, 1w6d

B 2.2.2.2 [200/0] via 10.1.1.2, 1w6d

3.0.0.0/32 is subnetted, 2 subnets

C 3.3.3.3 is directly connected, Loopback0

C 3.3.3.4 is directly connected, Loopback1

B 10.0.0.0/8 [200/0] via 11.1.1.1, 1w6d

11.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

C 11.0.0.0/8 is directly connected, Serial0/0/0

L 11.1.1.3/32 is directly connected, Serial0/0/0


ROUTER 4


#show ip route

Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2

i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

ia - IS-IS inter area, * - candidate default, U - per-user static route

o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP

a - application route

+ - replicated route, % - next hop override, p - overrides from PfR


Gateway of last resort is not set


2.0.0.0/32 is subnetted, 3 subnets

B 2.2.2.1 [20/0] via 12.1.1.2, 1w6d

B 2.2.2.2 [20/0] via 12.1.1.2, 1w6d

O 2.2.2.3 [110/782] via 12.1.1.2, 1w6d, Serial0/0/0

3.0.0.0/32 is subnetted, 1 subnets

B 3.3.3.3 [20/0] via 12.1.1.2, 1w6d

4.0.0.0/32 is subnetted, 1 subnets

C 4.4.4.4 is directly connected, Loopback0

B 10.0.0.0/8 [20/0] via 12.1.1.2, 1w6d

B 11.0.0.0/8 [20/0] via 12.1.1.2, 1w6d

12.0.0.0/8 is variably subnetted, 3 subnets, 3 masks

C 12.0.0.0/8 is directly connected, Serial0/0/0

O 12.1.1.0/24 [110/1562] via 12.1.1.2, 1w6d, Serial0/0/0

L 12.1.1.4/32 is directly connected, Serial0/0/0

8 Replies 8

pieterh
VIP
VIP

2.0.0.0/32 is subnetted, 3 subnets

O IA 2.2.2.1 [110/782] via 10.1.1.2, 4w2d, Serial0/0/0
O 2.2.2.2 [110/782] via 10.1.1.2, 4w2d, Serial0/0/0
O IA 2.2.2.3 [110/782] via 10.1.1.2, 4w2d, Serial0/0/0
3.0.0.0/32 is subnetted, 1 subnets
....

compare this to L 12.1.1.4/32 is directly connected, Serial0/0/0

 

there is something wrong here..... a /32 network cannot be subnetted !

this may be a bug in the emulator/simulator you are using?

Hello


@pieterh wrote:

O 12.1.1.0/24 [110/1562] via 12.1.1.2, 1w6d, Serial0/0/0

L 12.1.1.4/32 is directly connected, Serial0/0/0

there is something wrong here..... a /32 network cannot be subnetted !

this may be a bug in the emulator/simulator you are using?


 

FYI -That is a local connected host, so it is correct.
Serial 0/0/0 on that rtr has an ip address of 12.1.1.4  attached to ospf relating to a subnet of 12.1.1.0/24.

 

 


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul

Hello,

 

if this is a Packet Tracer project, post the zipped project (.pkt) file, otherwise, post the full running configurations of all four routers.

 

ROUTER 1

Building configuration...

Current configuration : 2131 bytes

!

! Last configuration change at 14:33:34 UTC Tue Apr 20 2021

! NVRAM config last updated at 14:33:36 UTC Tue Apr 20 2021

! NVRAM config last updated at 14:33:36 UTC Tue Apr 20 2021

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname RTR01

!

boot-start-marker

boot-end-marker

!

!

enable secret 4

enable password

!

no aaa new-model

!

no ipv6 cef

ip source-route

ip cef

!

multilink bundle-name authenticated

!

crypto pki token default removal timeout 0

!

license udi pid CISCO1941/K9 sn FTX1550828U

license boot module c1900 technology-package securityk9

!

redundancy

!

interface Loopback99

 no ip address

!

interface Embedded-Service-Engine0/0

 no ip address

 shutdown

!

interface GigabitEthernet0/0

 ip address 192.168.40.1 255.255.255.0

 duplex auto

 speed auto

!

interface GigabitEthernet0/1

 no ip address

 shutdown

 duplex auto

 speed auto

!

interface Serial0/0/0

 ip address 10.1.1.1 255.0.0.0

 clock rate 64000

!

interface Serial0/0/1

 ip address 11.1.1.1 255.0.0.0

 clock rate 64000

!

router ospf 100

 network 10.0.0.0 0.255.255.255 area 0

!

router rip

 network 192.168.40.0

!

router bgp 100

 bgp log-neighbor-changes

 network 10.0.0.0

 network 11.0.0.0

 neighbor 10.1.1.2 remote-as 100

 neighbor 10.1.1.2 route-reflector-client

 neighbor 11.1.1.3 remote-as 100

 neighbor 11.1.1.3 route-reflector-client

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

ip route 192.168.50.0 255.255.255.0 10.1.1.2

!

logging trap debugging

logging 192.168.40.31

!

snmp-server community router_1 RO

snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart

snmp-server host 192.168.40.31 router_1

!

control-plane

!

!

!

line con 0

line aux 0

line 2

 no activation-character

 no exec

 transport preferred none

 transport input all

 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

 stopbits 1

line vty 0 4

 password

 login

 transport input all

!

scheduler allocate 20000 1000

end

 

 

ROUTER 2

Building configuration...

 

Current configuration : 2148 bytes

!

! Last configuration change at 16:29:33 UTC Thu Apr 15 2021

! NVRAM config last updated at 16:29:39 UTC Thu Apr 15 2021

! NVRAM config last updated at 16:29:39 UTC Thu Apr 15 2021

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname RTR02

!

boot-start-marker

boot-end-marker

!

!

enable secret

enable password

!

no aaa new-model

!

!

no ipv6 cef

ip source-route

ip cef

!

!

multilink bundle-name authenticated

!

crypto pki token default removal timeout 0

!

!

license udi pid CISCO1941/K9 sn FTX1550826T

license boot module c1900 technology-package securityk9

!

redundancy

!

interface Loopback0

 ip address 2.2.2.2 255.255.255.255

!

interface Loopback1

 ip address 2.2.2.1 255.255.255.255

!

interface Loopback3

 ip address 2.2.2.3 255.255.255.255

!

interface Embedded-Service-Engine0/0

 no ip address

 shutdown

!

interface GigabitEthernet0/0

 ip address 192.168.50.1 255.255.255.0

 duplex auto

 speed auto

!

interface GigabitEthernet0/1

 no ip address

 shutdown

 duplex auto

 speed auto

!

interface Serial0/0/0

 ip address 10.1.1.2 255.0.0.0

!

interface Serial0/0/1

 ip address 12.1.1.2 255.255.255.0

!

router ospf 100

 network 2.2.2.1 0.0.0.0 area 1

 network 2.2.2.2 0.0.0.0 area 0

 network 2.2.2.3 0.0.0.0 area 1

 network 10.0.0.0 0.255.255.255 area 0

 network 12.0.0.0 0.255.255.255 area 1

!

router rip

 network 192.168.50.0

!

router bgp 100

 bgp log-neighbor-changes

 network 2.2.2.1 mask 255.255.255.255

 network 2.2.2.2 mask 255.255.255.255

 network 10.0.0.0

 network 12.0.0.0

 neighbor 10.1.1.1 remote-as 100

 neighbor 12.1.1.4 remote-as 200

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

ip route 192.168.40.0 255.255.255.0 10.1.1.1

!

control-plane

!

line con 0

line aux 0

line 2

 no activation-character

 no exec

 transport preferred none

 transport input all

 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

 stopbits 1

line vty 0 4

 password

 login

 transport input all

!

scheduler allocate 20000 1000

end

 

ROUTER 3

 

Building configuration...

Current configuration : 1631 bytes

!

version 15.7

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname RTR03

!

boot-start-marker

boot-end-marker

!

enable secret

enable password

!

no aaa new-model

!

 

ip cef

no ipv6 cef

!

multilink bundle-name authenticated

!

!

license udi pid CISCO2911/K9 sn FTX1630ANLD

!

!

redundancy

!

!

interface Loopback0

 ip address 3.3.3.3 255.255.255.255

!

interface Loopback1

 ip address 3.3.3.4 255.255.255.255

!

interface Embedded-Service-Engine0/0

 no ip address

 shutdown

!

interface GigabitEthernet0/0

 no ip address

 shutdown

 duplex auto

 speed auto

!

interface GigabitEthernet0/1

 no ip address

 shutdown

 duplex auto

 speed auto

!

interface GigabitEthernet0/2

 no ip address

 shutdown

 duplex auto

 speed auto

!

interface Serial0/0/0

 ip address 11.1.1.3 255.0.0.0

!

interface Serial0/0/1

 no ip address

 shutdown

 clock rate 125000

!

!

router ospf 100

 network 3.3.3.4 0.0.0.0 area 0

 network 11.0.0.0 0.255.255.255 area 0

!

router bgp 100

 bgp log-neighbor-changes

 network 3.3.3.3 mask 255.255.255.255

 neighbor 11.1.1.1 remote-as 100

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

!

ipv6 ioam timestamp

!

control-plane

!

vstack

!

line con 0

line aux 0

line 2

 no activation-character

 no exec

 transport preferred none

 transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh

 stopbits 1

line vty 0 4

 password

 login

 transport input none

!

scheduler allocate 20000 1000

!

End

 

ROUTER 4

 

Building configuration...

Current configuration : 1855 bytes

!

version 15.7

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname RTR04

!

boot-start-marker

boot-end-marker

!

!

enable secret 5

enable password

!

no aaa new-model

!

ip cef

no ipv6 cef

!

multilink bundle-name authenticated

!

!

voice-card 0

!

vxml logging-tag

license udi pid CISCO2911/K9 sn FTX1509A18B

license boot module c2900 technology-package uck9

!

redundancy

!

!

!

interface Loopback0

 ip address 4.4.4.4 255.255.255.255

!

interface Embedded-Service-Engine0/0

 no ip address

 shutdown

!

interface GigabitEthernet0/0

 no ip address

 shutdown

 duplex auto

 speed auto

!

interface GigabitEthernet0/1

 no ip address

 shutdown

 duplex auto

 speed auto

!

interface GigabitEthernet0/2

 no ip address

 shutdown

 duplex auto

 speed auto

!

interface Serial0/0/0

 ip address 12.1.1.4 255.0.0.0

 clock rate 125000

!

interface Serial0/0/1

 no ip address

 shutdown

 clock rate 125000

!

router ospf 100

 network 4.4.4.4 0.0.0.0 area 1

 network 12.0.0.0 0.255.255.255 area 1

!

router bgp 200

 bgp log-neighbor-changes

 network 12.0.0.0

 neighbor 12.1.1.2 remote-as 100

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

control-plane

!

mgcp behavior rsip-range tgcp-only

mgcp behavior comedia-role none

mgcp behavior comedia-check-media-src disable

mgcp behavior comedia-sdp-force disable

!

mgcp profile default

!

gatekeeper

 shutdown

!

!

 vstack

!

line con 0

line aux 0

line 2

 no activation-character

 no exec

 transport preferred none

 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

 stopbits 1

line vty 0 4

 password

 login

 transport input none

!

scheduler allocate 20000 1000

!

end

Hello;

I have posted the config.

Hello,

 

post the zipped Packet Tracer project (.pkt) file...

I dont have that.

Hello
First of all this is a dulipcate post with this - OSPF-BGP misconfiguration

Can you confirm the configuration you have shared is supposed to be this way or is it what you have applied to try and obtain connectivity, Thew reason Im am asking is the current applied configuration doesn’t make sense.

All rtrs have both ospf and bgp running and each rtr is adverting separate networks and in some cases in different areas, even with mutual redistribution it still would be messy.

 

Example:
r3-r1 just ibgp is peering
r1-r2 ospf and ibgp peering
r2-r4 just ebgp peering


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul
Review Cisco Networking for a $25 gift card