cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
723
Views
0
Helpful
3
Replies

FED_L3_ERRMSG-3-mpls_recursive_label_err ??

ayee
Level 1
Level 1

Hi all, I have two 3850-24XS as a stacked distribution switch running 16.3.6 with MPLS enabled.

 

For awhile now I've been getting a lot of traceback errors in the log and google does not seem to be helping me decipher them.

 

Here are the two primary errors I've been receiving:

 

%FED_L3_ERRMSG-3-mpls_recursive_label_err:Switch 2 R0/0: fed:  Unsupported recursive MPLS label for local_label 1881  

%FMFP-3-OBJ_DWNLD_TO_DP_FAILED:Switch 2 R0/0: fman_fp_image:  label 0x1a22 download to DP failed

 

Can anyone shed some light on what these errors might mean?

 

Thanks,

Aaron

3 Replies 3

a.alekseev
Level 7
Level 7
Could you show the config?

ip vrf vrfnamehere
rd 1:486
route-target export 1:486
route-target import 1:486
!
mpls label protocol ldp
!

interface TenGigabitEthernet1/0/24
description ***UPLINK1***
no switchport
no ip address
ip mtu 1514
mpls ip
mpls label protocol ldp
channel-protocol lacp
channel-group 10 mode active
service-policy input AutoQos-4.0-Trust-Dscp-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!

interface TenGigabitEthernet2/0/24
description ***UPLINK2***
no switchport
no ip address
ip mtu 1514
mpls ip
mpls label protocol ldp
channel-protocol lacp
channel-group 10 mode active
service-policy input AutoQos-4.0-Trust-Dscp-Input-Policy
service-policy output AutoQos-4.0-Output-Policy

interface Port-channel10
desciption ***MPLS UPLINK***
no switchport
ip address x.x.x.x 255.255.255.252
ip mtu 1514
ip pim sparse-mode
mpls ip
mpls label protocol ldp
end
!
interface Loopback8
ip address x.x.x.x 255.255.255.255
!
router eigrp 5
network x.x.x.xxxx
network x.x.x.xxxx
network x.x.x.xxxx
network x.x.x.xxxx
network x.x.x.xxxx
eigrp router-id x.x.x.x
!
!
router eigrp 65500
!
address-family ipv4 vrf vrfnamehere
redistribute connected
redistribute bgp 65500 metric 10000 100 255 1 1500
network x.x.x.x
autonomous-system 5
exit-address-family
!
router bgp 65500
bgp router-id x.x.x.x
bgp log-neighbor-changes
neighbor x.x.x.x remote-as 65500
neighbor x.x.x.x update-source Loopback8
neighbor x.x.x.x remote-as 65500
neighbor x.x.x.x update-source Loopback8
!
address-family vpnv4
neighbor x.x.x.x activate
neighbor x.x.x.x send-community extended
neighbor x.x.x.x activate
neighbor x.x.x.x send-community extended
exit-address-family
!

 

Hi alekseev, I've copied the MPLS portion of the config here.  Hopefully you can still make heads or tails of it after i've stripped some of the names and addresses off.

Hello,

 

as for the second error, the only thing I could find is the bug below, check if that might apply. The recommended fix is to upgrade to 16.6 or 16.9:

 

FMFP-3-OBJ_DWNLD_TO_DP_FAILED error after modifying QoS policy
CSCvi11123
Description
Symptom:
After modifying a QoS policy that is still attached to one or more sub-interfaces, the following error message may be observed and future marking will fail:

*Feb 21 19:46:18.856: %FMFP-3-OBJ_DWNLD_TO_DP_FAILED: SIP1: fman_fp_image: Batch type 1 ID 2882382797 download to DP failed

Conditions:
QoS marking is enabled on multiple port-channel sub-interfaces.

Workaround:
Detach the QoS policy from the interfaces before marking the changes.

Review Cisco Networking for a $25 gift card