cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
993
Views
0
Helpful
5
Replies
burlingtoniowa
Beginner

Help configuring t1 bridge

Hi there,

I wish to create an ethernet bridge between different network segments on the same subnet over t1.

I am replacing two adtran ta850's with two cisco 2801, each router has wic-1dsu-t1-v2 installed, to communicate over a telco t1 from Qwest.

We need to do this because of an application that uses multicast udp is communicating over the network and requires 100mbps full duplex... the adtrans are gen 1 and only give 10/half and the application vendor thinks this is a problem.

I have made a T1 crossover cable to connect the two serial ports. it is about 1 meter long.

On unit "pd 2801" with ip 192.168.11.66 AL is lit, CD is not lit.

On unit "ds 2801" with ip 192.168.11.67 AL is lit, CD is lit.

I defaulted both routers and entered configuration by hand based on examples I found on the net.

The routers cannot ping each other.

Here is show ver, show diag, and show run on both units.

Can someone please suggest revision to my configuration? Thanks!!!!

-----------------------------------------------------------------------------------------------------------   information on pd2801

pd2801#show ver
Cisco IOS Software, 2801 Software (C2801-IPBASE-M), Version 12.3(11)T5, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2005 by Cisco Systems, Inc.
Compiled Sat 02-Apr-05 21:22 by yiyan

ROM: System Bootstrap, Version 12.3(8r)T8, RELEASE SOFTWARE (fc1)

pd2801 uptime is 23 minutes
System returned to ROM by power-on
System image file is "flash:c2801-ipbase-mz.123-11.T5.bin"

Cisco 2801 (revision 5.0) with 114688K/16384K bytes of memory.
Processor board ID FTX0922Y19T
2 FastEthernet interfaces
1 Serial interface
WIC T1-DSU
DRAM configuration is 64 bits wide with parity disabled.
191K bytes of NVRAM.
62592K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

pd2801#show diag
Slot 0:
        C2801 2FE 4SLOT Mainboard Port adapter, 3 ports
        Port adapter is analyzed
        Port adapter insertion time unknown
        EEPROM contents at hardware discovery:
        Chassis MAC Address      : 0013.c46e.3c2e
        MAC Address block size   : 34
        PCB Serial Number        : FOC09172MUM
        Hardware Revision        : 5.0
        Part Number              : 73-8190-05
        Board Revision           : A0
        Top Assy. Part Number    : 800-23435-02
        Deviation Number         : 0
        Fab Version              : 04
        CLEI Code                : IPM7G00CRB
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        Product (FRU) Number     : CISCO2801
        Version Identifier       : V01
        Processor type           : 86
        Chassis Serial Number    : FTX0922Y19T
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF C3 06 00 13 C4 6E 3C 2E 43 00 22 C1 8B 46
          0x10: 4F 43 30 39 31 37 32 4D 55 4D 40 04 1C 41 05 00
          0x20: 82 49 1F FE 05 42 41 30 C0 46 03 20 00 5B 8B 02
          0x30: 88 00 00 00 00 02 04 C6 8A 49 50 4D 37 47 30 30
          0x40: 43 52 42 03 00 81 00 00 00 00 04 00 CB 89 43 49
          0x50: 53 43 4F 32 38 30 31 89 56 30 31 20 D9 02 C1 40
          0x60: 09 86 C2 8B 46 54 58 30 39 32 32 59 31 39 54 FF
          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x80: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x90: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0xA0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0xB0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0xC0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0xD0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0xE0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0xF0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x100: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x110: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x120: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x130: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x140: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x150: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x160: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x170: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x180: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x190: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x1A0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x1B0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x1C0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x1D0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x1E0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x1F0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

        WIC/VIC/HWIC Slot 3:
        FT1 PMC4351
        Hardware Revision        : 1.2
        PCB Serial Number        : FOC0938065E
        Part Number              : 73-8346-05
        Board Revision           : A0
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        Deviation Number         : 0-0
        Product (FRU) Number     : WIC-1DSU-T1-V2
        Top Assy. Part Number    : 800-22193-03
        CLEI Code                : IPUIAPRRAA
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF 40 00 52 41 01 02 C1 8B 46 4F 43 30 39 33
          0x10: 38 30 36 35 45 82 49 20 9A 05 42 41 30 03 00 81
          0x20: 00 00 00 00 04 00 80 00 00 00 00 CB 94 57 49 43
          0x30: 2D 31 44 53 55 2D 54 31 2D 56 32 20 20 20 20 20
          0x40: 20 C0 46 03 20 00 56 B1 03 C6 8A 49 50 55 49 41
          0x50: 50 52 52 41 41 FF FF FF FF FF FF FF FF FF FF FF
          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

pd2801#show run
Building configuration...

Current configuration : 980 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname pd2801
!
boot-start-marker
boot-end-marker
!
!
mmi polling-interval 60
mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
no ip cef
!
!
!
!
no ftp-server write-enable
!
!
bridge irb
!
!
interface FastEthernet0/0
description connected to pd 2960
no ip address
duplex auto
speed auto
bridge-group 1
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/3/0
description t1 circuit to ds
no ip address
no fair-queue
service-module t1 clock source internal
service-module t1 timeslots 1-24
bridge-group 1
!
interface BVI1
description ip address for management
ip address 192.168.11.66 255.255.255.0
!
ip classless
!
ip http server
!
snmp-server manager
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
line aux 0
line vty 0 4
login
!
end

-----------------------------------------------------------------------------------------------------------   information on ds2801

ds2801#show ver
Cisco IOS Software, 2801 Software (C2801-IPBASEK9-M), Version 12.4(18b), RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2008 by Cisco Systems, Inc.
Compiled Mon 19-May-08 16:27 by prod_rel_team

ROM: System Bootstrap, Version 12.3(8r)T8, RELEASE SOFTWARE (fc1)

ds2801 uptime is 24 minutes
System returned to ROM by power-on
System image file is "flash:c2801-ipbasek9-mz.124-18b.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco 2801 (revision 5.0) with 114688K/16384K bytes of memory.
Processor board ID FTX0922W1CV
2 FastEthernet interfaces
1 Serial interface
WIC T1-DSU
DRAM configuration is 64 bits wide with parity disabled.
191K bytes of NVRAM.
62592K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

ds2801#show diag
Slot 0:
        C2801 2FE 4SLOT Mainboard Port adapter, 3 ports
        Port adapter is analyzed
        Port adapter insertion time 00:24:53 ago
        EEPROM contents at hardware discovery:
        Chassis MAC Address      : 0014.1c14.2c00
        MAC Address block size   : 34
        PCB Serial Number        : FOC09180YLV
        Hardware Revision        : 5.0
        Part Number              : 73-8190-05
        Board Revision           : A0
        Top Assy. Part Number    : 800-23435-02
        Deviation Number         : 0
        Fab Version              : 04
        CLEI Code                : IPM7G00CRB
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        Product (FRU) Number     : CISCO2801
        Version Identifier       : V01
        Processor type           : 86
        Chassis Serial Number    : FTX0922W1CV
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF C3 06 00 14 1C 14 2C 00 43 00 22 C1 8B 46
          0x10: 4F 43 30 39 31 38 30 59 4C 56 40 04 1C 41 05 00
          0x20: 82 49 1F FE 05 42 41 30 C0 46 03 20 00 5B 8B 02
          0x30: 88 00 00 00 00 02 04 C6 8A 49 50 4D 37 47 30 30
          0x40: 43 52 42 03 00 81 00 00 00 00 04 00 CB 89 43 49
          0x50: 53 43 4F 32 38 30 31 89 56 30 31 20 D9 02 C1 40
          0x60: 09 86 C2 8B 46 54 58 30 39 32 32 57 31 43 56 FF
          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x80: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x90: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0xA0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0xB0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0xC0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0xD0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0xE0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0xF0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x100: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x110: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x120: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x130: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x140: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x150: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x160: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x170: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x180: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x190: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x1A0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x1B0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x1C0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x1D0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x1E0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x1F0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

        WIC/VIC/HWIC Slot 3:
        FT1 PMC4351
        Hardware Revision        : 1.2
        PCB Serial Number        : FOC112972GC
        Part Number              : 73-8346-05
        Board Revision           : A0
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        Deviation Number         : 0-0
        Product (FRU) Number     : WIC-1DSU-T1-V2
        Top Assy. Part Number    : 800-22193-03
        CLEI Code                : IPUIAPRRAA
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF 40 00 52 41 01 02 C1 8B 46 4F 43 31 31 32
          0x10: 39 37 32 47 43 82 49 20 9A 05 42 41 30 03 00 81
          0x20: 00 00 00 00 04 00 80 00 00 00 00 CB 94 57 49 43
          0x30: 2D 31 44 53 55 2D 54 31 2D 56 32 20 20 20 20 20
          0x40: 20 C0 46 03 20 00 56 B1 03 C6 8A 49 50 55 49 41
          0x50: 50 52 52 41 41 FF FF FF FF FF FF FF FF FF FF FF
          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

ds2801#show run
Building configuration...

Current configuration : 903 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ds2801
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
!
!
!
!
!
bridge irb
!
!
interface FastEthernet0/0
description connected to ds 2960
no ip address
duplex auto
speed auto
bridge-group 1
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/3/0
description t1 to pd
no ip address
no fair-queue
service-module t1 clock source internal
service-module t1 timeslots 1-24
bridge-group 1
!
interface BVI1
description ip address for management
ip address 192.168.11.67 255.255.255.0
!
ip forward-protocol nd
!
ip http server
no ip http secure-server
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
end

1 ACCEPTED SOLUTION

Accepted Solutions

https://supportforums.cisco.com/thread/2028581

check this thread out. It does what you are attempting.

View solution in original post

5 REPLIES 5
vmiller
Rising star

one of the clock sources should be line. Heres a decent write up.

http://www.beauwallace.com/blog-posts/51-guide-back-to-back-t1-wic-serial-link-on-cisco-routers

Ah... this helped...

Now I have CD on both T1 cards. Unfortunately they are still both in alarm.

https://supportforums.cisco.com/thread/2028581

check this thread out. It does what you are attempting.

Just to be sure, I made another t1 crossover cable.

Looks like my original t1 crossover cable was bad!

With the new t1 cable, serial 0/3/0 comes up on both units.

I am able to ping each unit from the other unit.

Test your homemade cables!!! And, I do appreciate the tip about line versus internal clocking, this was also an important key to resolving this issue.

Thanks a lot, vmiller!!!!

You are most welcome. Good luck with the bridging over a T-1,

don't expect miracles.