cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
422
Views
0
Helpful
2
Replies

HWIC-1ADSL have not full speed

peraocompany
Level 1
Level 1

Hello, maybe some one help me?

I have 1841 with HWIC-1ADSL but maximum download speed in my case is 14199 for Capacity Used:   70%.

Other Modems on this line get me more 16000.

Can posable get more download speed?

sh dsl interface atM 0/0/0
ATM0/0/0
Alcatel 20190 chipset information
ATU-R (DS) ATU-C (US)
Modem Status: Showtime (DMTDSL_SHOWTIME)
DSL Mode: ITU G.992.5 (ADSL2+) Annex B
ITU STD NUM: 0x03 0x2
Chip Vendor ID: 'STMI' 'BDCM'
Chip Vendor Specific: 0x0000 0xA3F7
Chip Vendor Country: 0x0F 0xB5
Modem Vendor ID: 'CSCO' 'ALCB'
Modem Vendor Specific: 0x0000 0x0000
Modem Vendor Country: 0xB5 0x0F
Serial Number Near: FOC13443ZR 1841
Serial Number Far: YP1003Chip ID: C196 (0)
DFE BOM: DFE3.0 Annex B (2)
Capacity Used: 70% 99%
Noise Margin: 8.0 dB 6.0 dB
Output Power: 14.0 dBm 12.5 dBm
Attenuation: 11.0 dB 8.0 dB
FEC ES Errors: 0 0
ES Errors: 1 1278
SES Errors: 1 33
LOSES Errors: 1 10
UES Errors: 0 14935
Defect Status: None None
Last Fail Code: None
Watchdog Counter: 0xA2
Watchdog Resets: 0
Selftest Result: 0x00
Subfunction: 0x00 (UR2)
Interrupts: 16645 (0 spurious)
PHY Access Err: 0
Activations: 4
LED Status: OFF
LED On Time: 0
LED Off Time: 0
Init FW: init_AMR-4.0.015.bin
Operation FW: AMR-4.0.015.bin
FW Source: external
FW Version: 4.0.15

DS Channel1 DS Channel0 US Channel1 US Channel0
Speed (kbps): 0 14199 0 1128
DS User cells: 0 136622
US User & Idle cells: 0 316716
Reed-Solomon EC: 0 0 0 0
CRC Errors: 0 0 0 3100
Header Errors: 0 0 0 11424
Total BER: 0E-0 0E-0
Leakage Average BER: 0E-0 0E-0
Interleave Delay: 0 56 0 7
ATU-R (DS) ATU-C (US)
Bitswap: enabled enabled

LOM Monitoring : Disabled

2 Replies 2

Hello,

which IOS version are you running ? What does your config look like ? LIke the example below ?

interface ATM0/0/0
no ip address
no atm ilmi-keepalive
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1

interface Dialer0
description xDSL Connection
mtu 1492
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname username
ppp chap password 0 password

Hello, Georg. 

I use c1841-advipservicesk9-mz.151-4.M12a.bin IOS.

My config look:

interface ATM0/0/0
no ip address
no atm ilmi-keepalive
dsl bitswap both
pvc 1/32
pppoe-client dial-pool-number 1
!
!
interface Dialer1
mtu 1492
bandwidth 1024
ip address negotiated
ip access-group 110 in
no ip redirects
no ip unreachables
no ip proxy-arp
ip nbar protocol-discovery
ip nat outside
no ip virtual-reassembly in
ip verify unicast reverse-path
encapsulation ppp
ip tcp adjust-mss 1452
no logging event link-status
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp chap hostname 1und1/xxx@onlined1.de
ppp chap password 7 xxx
ppp ipcp dns request
no cdp enable

Review Cisco Networking products for a $25 gift card